Subject: [Taps] Reminder: TAPS interim tomorrow (Jan 24)

From: "Aaron Falk" <[email-masked]>
Date: Thu, 23 Jan 2020 16:24:54 -0500

We’re meeting tomorrow at 1100 EST (1600 GMT).

Agenda:

1. Pending [-arch](https://www.ietf.org/id/draft-ietf-taps-arch-06.txt) 
changes following wglc
2. [Open issues](https://github.com/ietf-tapswg/api-drafts/issues) for 
[-interface](https://www.ietf.org/id/draft-ietf-taps-interface-05.txt)
3. AOB

Join: https://ietf.webex.com/meet/taps

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Fri, 24 Jan 2020 17:01:56 +0100

greetings, all,

apologies for late notice, had a call scheduled over this, will be there in 30...

cheers B

> On 23 Jan 2020, at 22:24, Aaron Falk <[email-masked]> wrote:
> 
> 	• Pending -arch changes following wglc
> 	• Open issues for -interface
> 	• AOB
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 24 Jan 2020 11:06:50 -0500

30 seconds or minutes?

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Fri, 24 Jan 2020 17:10:45 +0100

minutes. :(

> On 24 Jan 2020, at 17:06, Aaron Falk <[email-masked]> wrote:
> 
> 30 seconds or minutes?
>