Subject: [tcpm] Compound TCP

From: "Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]" <[email-masked]>
Date: Fri, 16 Jul 2010 13:54:04 -0500

Hello TCPMers,

Some time ago the Compound TCP draft was submitted and
intended to be a candidate for publication by TCPM as
Experimental.  It underwent a long review cycle by the
ICCRG for safety, based on an ION:
http://svn.tools.ietf.org/svn/group/iesg/ions/drafts/ion-tsv-alt-cc.txt
where it was implemented and evaluated multiple times,
and the document was revised based on these experiences
and reviews.  Afterward, this status was sent to the
TCPM list with solicitation of interest in working on
the document, but there was no response.

The latest document is at:
http://tools.ietf.org/html/draft-sridharan-tcpm-ctcp-02

Is there interest in taking this as a candidate for
Experimental through TCPM?  The authors have said that
they would support it if TCPM shows interest.

There are two other experimental TCP congestion control
proposals in similar state, which I need to confirm with
the authors that they still have interest in.

--
Wes Eddy
MTI Systems

---

From: "Biswas, Anumita" <[email-masked]>
Date: Fri, 16 Jul 2010 13:32:38 -0700

> Is there interest in taking this as a candidate for Experimental
through TCPM?  The   authors have said that they would support it if
TCPM shows interest.

I support it. 

http://www.nist.gov/itl/antd/Congestion_Control_Study.cfm

This study is quite indepth and favorable to CTCP.  

Anumita.

> -----Original Message-----
> From: Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP] 
> [mailto:[email-masked]] 
> Sent: Friday, July 16, 2010 11:54 AM
> To: [email-masked]
> Subject: [tcpm] Compound TCP
> 
> 
> Hello TCPMers,
> 
> Experimental.  It underwent a long review cycle by the ICCRG 
> for safety, based on an ION: 

Is there interest in taking this as a candidate for Experimental through
TCPM?  The authors have said that they would support it if TCPM shows
interest.

There are two other experimental TCP congestion control proposals in
similar state, which I need to confirm with the authors that they still
have interest in.

--
Wes Eddy
MTI Systems

_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm