Subject: [tcpm] Agenda requests for TCPM@IETF111

From: [email-masked]
Date: Sun, 4 Jul 2021 09:39:14 +0200

Dear all,

according to the final schedule for IETF 111 (online), TCPM is scheduled
for Tuesday, July 27th, 2021, from 23:00 UTC to 01:00 UTC of the next day.

If you would like to present during this meeting, please provide by the
end of Friday, July 9th, 2021:

* Title of the presentation
* Name of the presenter
* Name of the Internet Draft
* Time required (including Q/A)

Please send us the slides for your presentations by
Friday, July 23rd, 2021, latest.

Best regards
Michael

---

From: Bob Briscoe <[email-masked]>
Date: Sat, 10 Jul 2021 10:10:36 +0100

Michael,

Hopefully it's still "the end of Friday" somewhere in the world... ;)

* More Accurate ECN Feedback in TCP
* Bob Briscoe
* draft-ietf-tcpm-accurate-ecn (will be -15 by the deadline)
* 10 mins

As well as presenting deltas to the draft based on recent on-list and 
off-list discussions (ACKing ACKs and covert channel), we'll present the 
results of work Ilpo has been doing to check how resilient AccECN is to 
ACK filtering, which has resulted in some alterations to the draft text.

Bob

On 04/07/2021 08:39, [email-masked] wrote:
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: [email-masked]
Date: Sat, 10 Jul 2021 15:20:48 +0200

> On 10. Jul 2021, at 11:10, Bob Briscoe <[email-masked]> wrote:
> 
> Michael,
> 
Hi Bob,

sure, no problem.
> As well as presenting deltas to the draft based on recent on-list and off-list discussions (ACKing ACKs and covert channel), we'll present the results of work Ilpo has been doing to check how resilient AccECN is to ACK filtering, which has resulted in some alterations to the draft text. 
Great, thanks!

Best regards
Michael