Subject: Re: Mystery/Shopper [$700/week]

From: [email-masked]
Date: Sun, 7 Jun 2009 14:29:14 -0700 (PDT)

Thank you for your interest in the Mystery Shopper position.

Our company conducts surveys and evaluates other companies in order to help them achieve their performance goals.

We offer an integrated suite of business solutions that enables corporations to achieve tangible results in the marketplace.

We get hired by other companies and act like customers to find out how they are handling their services in relation to their customers.

Mystery Shopping is the most accurate and reliable tool a business can use to gather information regarding their actual customer service performance at the moment of truth.

This moment of truth is not when the staff is on their best behavior because the boss is around - it is when they interact with customers during their normal daily routines.

This is where you, the Mystery Shopper, come in.

You pose as an ordinary customer and provide feedback of both factual observations (ex...the floor was free of debris)

and your own opinions (ex...I felt that the temperature in the establishment was too cold).

Mystery Shoppers must remain anonymous. You must act as a regular customer and be careful not to do anything that would reveal you as a shopper.

An inexperienced shopper could tip off the staff to his/her identity by asking for the manager's name for no clear or appropriate reason.

If you are going to be bringing someone with you on the shop, make sure you educate them about the process as well.

Beware that even whispers can be overheard by employees. If anyone notices you are a shopper,

you can bet that word will quickly spread around the establishment and you will get some of the best customer service in town.

No company can afford to have a gap between the promise of quality and its actual delivery, that's why leading corporations look to us,

the nation's premiere mystery shopping and customer experience measurement company.

In order for a business to effectively compete in today's economy, they must be prepared to meet the challenge of increasing sales by:

* Retaining existing customers

* Acquiring new customers

* Creating word-of-mouth advocacy

* Improving customer loyalty

Once we have a contract to do so, you would be directed to the company or outlet, and you would be given

the funds you need to do the job(either purchase merchandise or require services), after which you would write a detailed report of your experience.

Examples of details you would forward to us are:

1) How long does it take to get served.

2) Politeness of the attendant.

3) Customer service professionalism.

4) Sometimes you might be required to upset the attendant, to see how they deal with difficult clients.

Then we turn the information over to the company executives and they will carry out their own duties in improving their services.

Most companies employ our assistance when people complain about their services, or when they feel there is a need for them to improve upon their customer service.

Our company partners with you to implement proven mystery shop auditing and surveying strategies that provide critical information about customer experiences.

You will be paid a commission of $100 for every duty you carry out, and bonus on your transportation allowance.

Your task will be to evaluate and comment on customer service in a wide variety of restaurants, retail stores, casinos,

shopping malls, banks and hotels in your area.

Qualities of a good Mystery Shopper:

* Is 21 years of age or older

* Loves to go shopping

* Is fair and objective

* Is ON TIME

* Is very observant and able to focus on details

* Is fairly intelligent

* Has patience

* Is detail oriented

* Is practical

* Types well

* Is trustworthy

* Explains well in writing

* Is discreet

* Loves to learn

* Handles deadlines

* Has full internet access (at home or at work)

Mystery Shopping is fun and exciting but also must be approached very seriously and is definitely not for everyone.

If you are interested in applying for consideration as a Mystery Shopper do send in your information: [email-masked]

Full Name:

Address:

City:

State:

Zip Code:

Phone Number:

Age:

Occupation:

As soon as we receive your information we will add you to our database and we will look for locations in your area that needs to be evaluated.

Thank you,

Michael McDowell

WA Surveys

410 Roosevelt Way NE

Seattle, WA 98105

---

From: [email-masked]
Date: Sat, 20 Jun 2009 12:55:01 -0700 (PDT)

* Loves to go shopping

* Is fair and objective

* Is ON TIME

* Is fairly intelligent

* Has patience

* Is detail oriented

* Is practical

* Types well

* Is trustworthy

* Is discreet

* Loves to learn

* Handles deadlines

If you are interested in applying for consideration as a Mystery Shopper do send in your information: [email-masked]

Full Name:

Address:

City:

State:

Zip Code:

Phone Number:

Age:

Occupation:

Thank you,

Michael McDowell

WA Surveys

410 Roosevelt Way NE

Seattle, WA 98105

---

From: [email-masked]
Date: Sun, 21 Jun 2009 05:05:14 -0700 (PDT)

* Loves to go shopping

* Is fair and objective

* Is ON TIME

* Is fairly intelligent

* Has patience

* Is detail oriented

* Is practical

* Types well

* Is trustworthy

* Is discreet

* Loves to learn

* Handles deadlines

If you are interested in applying for consideration as a Mystery Shopper do send in your information: [email-masked]

Full Name:

Address:

City:

State:

Zip Code:

Phone Number:

Age:

Occupation:

Thank you,

Michael McDowell

WA Surveys

410 Roosevelt Way NE

Seattle, WA 98105