Subject: Re: [Teas-ns-dt] Slides for the WG meeting

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Sun, 17 Nov 2019 01:10:02 +0000

Jeri,

Thanks for the slides. I agree with overall structure of this DT and your slides.
A few comments:

  *   Slide 5 and 6 “Design Team Scope & Plan”: A good summary of the scope

  *   As discussed before between us, let’s agreed on terminology and use it consistently. On slide 4 shown below, I am suggesting to use the following terminologies:
     *   Instead of “Transport Network Connections: --> “Transport Slice Subnet” (do not use of Transpot Network slice or Transport Slice). This is consistent by other SDOs
     *   “Transport Slice Subnet” is a set of connections
     *   Please add C3 to the picture and mark it as “Other Slice Subnets” (Any suggestion for a better name?)
     *   C1 and C2 are “Transport Slice Subnets
     *   S1 is a Network Slice (which might contain multiple Transport sub-slices and Other Sub-Slices
  *   

Reza

From: Teas-ns-dt <[email-masked]> on behalf of Jari Arkko <jari.arkko=[email-masked]>
Date: Sunday, November 17, 2019 at 8:50 AM
To: "[email-masked]" <[email-masked]>
Subject: [Teas-ns-dt] Slides for the WG meeting

I drafted some slides for the WG meeting on Tuesday.

Comments & edits appreciated. We can discuss this today in our meeting – which will be 4PM in the IAB Breakout Room ie. VIP B (4th floor, https://datatracker.ietf.org/meeting/106/floor-plan).

Jari

---

From: Jari Arkko <[email-masked]>
Date: Sun, 17 Nov 2019 06:31:43 +0000

> Slide 5 and 6 “Design Team Scope & Plan”: A good summary of the scope

Thanks!

> As discussed before between us, let’s agreed on terminology and use it consistently. On slide 4 shown below, I am suggesting to use the following terminologies:

Mmm. It could be just me, but I’m not sure we are yet in full agreement on everything in the terminology. Maybe worth discussing in the meeting.  But does “slice subnet” imply some sort of addressing? Is that true of all cases, what about, say, Ethernet networks or even pseudowires, or other things that provide a mere bit pipe? And what about that “set of connections”, how would that work in the case a p2mp connection for instance?

Jari

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 18 Nov 2019 02:31:27 +0000

Jari,

As per our discussion yesterday at IETF, we will discuss the terminology today at IETF.
I agree with your comment on Transport slice subnet. Instead, my suggestion is the term “Transport Slice”.

Reza

From: Jari Arkko <[email-masked]>
Date: Sunday, November 17, 2019 at 2:31 PM
To: Reza Rokui <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Teas-ns-dt] Slides for the WG meeting

Thanks!

Jari

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 18 Nov 2019 13:58:41 +0800

I’m inclined towards “Transport Slice” as well, I’d however like us not to use tunnels/similar wording (it has a very particular connotation in routing world).
I think we have also agreed not to use “NF” term.

Cheers,
Jeff
On Nov 18, 2019, 10:31 AM +0800, Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>, wrote:
>     • Instead of “Transport Network Connections: à “Transport Slice Subnet” (do not use of Transpot Network slice or Transport Slice). This is consistent by other SDOs
>     • “Transport Slice Subnet” is a set of connections
>     • Please add C3 to the picture and mark it as “Other Slice Subnets” (Any suggestion for a better name?)
>     • C1 and C2 are “Transport Slice Subnets
>     • S1 is a Network Slice (which might contain multiple Transport sub-slices and Other Sub-Slices
>
>
> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt

---

From: Eric Gray <[email-masked]>
Date: Mon, 18 Nov 2019 10:52:06 +0000

Reza,

              “Transport Slice” is too ambiguous and does not represent the fact that it is the transport piece of a network slice.  As I had stated earlier, it should be “transport network slice.”

              In addition to being less ambiguous, I believe this is also more consistent with the phrasing used in 3GPP.

              When I hear transport slice, the image that brings up is someone cutting off a piece of a truck.

--
Eric

From: Teas-ns-dt <[email-masked]> On Behalf Of Rokui, Reza (Nokia - CA/Ottawa)
Sent: Sunday, November 17, 2019 9:31 PM
To: Jari Arkko <[email-masked]>; [email-masked]
Subject: Re: [Teas-ns-dt] Slides for the WG meeting

Jari,

Reza

From: Jari Arkko <[email-masked]<mailto:[email-masked]>>
Date: Sunday, November 17, 2019 at 2:31 PM
To: Reza Rokui <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Teas-ns-dt] Slides for the WG meeting

Thanks!

Jari