Subject: [Teas-ns-dt] Webex meeting invitation: TEAS NS DT meeting before the IETF

From: TEAS Working Group <[email-masked]>
Date: Sun, 10 Nov 2019 09:27:54 +0000 (GMT)

Hi, [email-masked],

TEAS Working Group invites you to join this Webex meeting.

TEAS NS DT meeting before the IETF
Monday, November 11, 2019
4:00 pm  |  (UTC+01:00) Brussels, Copenhagen, Madrid, Paris  |  1 hr
Meeting number (access code): 313 822 905 
Meeting password: slicing

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m6cfbc65028f7939ca3bc40c02652b0fa

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m00dcc043a7b64aad79963a8acea6a2b8

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*313822905%23%23*01*

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 11 Nov 2019 10:48:08 +0000

Hi Jari et al.,

I cannot attend the meeting today. I will review the following draft and send my comments.

  *   draft-liu-teas-transport-network-slice-yang-00

Reza

From: Teas-ns-dt <[email-masked]> on behalf of TEAS Working Group <[email-masked]>
Reply-To: <[email-masked]>
Date: Sunday, November 10, 2019 at 4:27 PM
To: <[email-masked]>
Subject: [Teas-ns-dt] Webex meeting invitation: TEAS NS DT meeting before the IETF

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m6cfbc65028f7939ca3bc40c02652b0fa>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*313822905%23%23*01*> Call-in toll number (US/Canada)

Need help? Go to http://help.webex.com

-- Teas-ns-dt mailing list [email-masked] https://www.ietf.org/mailman/listinfo/teas-ns-dt