Subject: [Teas-ns-dt] Transport Slice framework work

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 20 Nov 2019 06:59:54 +0000

Jari and all,

As part of  TEAS Network Slicing Design Team objectives, one item is the following framework item:

  *   Framework that describes the overall system, and its requirements

I would like to propose to use the following draft as starting point of this framework. Kiran and I discussed this and we believed that this draft can be the starting point of transport slicing framework.

  *   https://tools.ietf.org/html/draft-rokui-5g-transport-slice-00

I would like to ask if anybody want to join this effort. Any feedback is welcome.

Cheers,

Reza

---

From: Eric Gray <[email-masked]>
Date: Wed, 20 Nov 2019 20:50:46 +0000

Reza,

              I gave this a quick scan.

              You will eventually need to pare down the list of authors to something like half of what it is now before it can be published.  I doubt it will be helpful to add yet more names to that list in the meantime (for one thing, doing so will likely push at least part of the Abstract off of the first page).

              Also, it is now badly out of alignment with our discussions within the design team.  It seems to be out of focus with those discussions and has many of the same issues we have been trying to resolve.

              Not sure why we would endorse this draft, at this point, if it is simply a restatement of the other work done, using the terms we have not agreed to use, and based on some specific subset of the use cases we want to consider.

              Moreover, it seems to be aimed at defining a North-Bound Interface, where we have recently been asked to do some more footwork before going this way.

              In summary, I believe this draft is too far ahead of where we are as a group at this time and should undergo some consideration and transformation before progressing in any IETF working group.

--
Eric

From: Teas-ns-dt <[email-masked]> On Behalf Of Rokui, Reza (Nokia - CA/Ottawa)
Sent: Wednesday, November 20, 2019 2:00 AM
To: Jari Arkko <jari.arkko=[email-masked]>; Lou Berger <[email-masked]>; [email-masked]; TEAS WG Chairs <[email-masked]>
Cc: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Subject: [Teas-ns-dt] Transport Slice framework work

Jari and all,

Cheers,

Reza

---

From: Kiran Makhijani <[email-masked]>
Date: Wed, 20 Nov 2019 22:57:36 +0000

Eric,
The intention was to have this as a conversation starter for the framework, not asking for endorsement. Some parts of the document are aligned with discussions so far. It is my understanding that once framework and requirements are handed off, NB description work would be a broader community engagement (I think).

In the context of framework discussion, for example, chapter 4 is dropped, ‘5g’ specific discussions are generalized but chapter 5 and 6 are a good source of requirements. They are pretty high level.

Perhaps, one way to rationalize this for ns-dt is to consolidate the contributions already made so far – refine and align them, so that the earlier efforts are not wasted.
--
Regards,
Kiran

From: Teas-ns-dt <[email-masked]> on behalf of Eric Gray <eric.gray=[email-masked]>
Date: Thursday, November 21, 2019 at 4:50 AM
To: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>, Jari Arkko <jari.arkko=[email-masked]>, "[email-masked]" <[email-masked]>, Lou Berger <[email-masked]>
Subject: Re: [Teas-ns-dt] Transport Slice framework work

Reza,

--
Eric

Jari and all,

  *   https://tools.ietf.org/html/draft-rokui-5g-transport-slice-00<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-rokui-5g-transport-slice-00&data=02%7C01%7Ckiranm%40futurewei.com%7C110e22faad3b45db9a6f08d76dfb56c7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637098798586098919&sdata=sUBtxjcwfS%2F93SwCVHgIg5JyqZJUljZFMclNDJ4lxIY%3D&reserved=0>

Cheers,

Reza