Subject: [Teas-ns-dt] REMINDER: TEAS NS design team Monday call

From: Jari Arkko <[email-masked]>
Date: Mon, 1 Jun 2020 11:23:19 +0000

We have another call today, at 3PM CET, in about 90 minutes from now. Today is a bit of a special situation for me because the virtual IAB retreat is causing some extra meetings and tasks. I will miss most of the meeting today because of that, but may be able to join at the beginning. But the rest of you should continue the discussion, obviously! :-) I have asked Kiran if she’s willing to chair the session.

Here are the links:
Notes link: https://etherpad.ietf.org:9009/p/first-june-dt-meeting
Webex link: https://ietf.webex.com/ietf/j.php?MTID=mad66dde54768f35878781b0a24602564
Meeting number: 614 307 242
Password: slicing
Phones: 1-650-479-3208 Call-in number (US/Canada), 1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 614 307 242

---

From: Shunsuke Homma <[email-masked]>
Date: Mon, 1 Jun 2020 23:24:00 +0900

Hi all,

As I mentioned in the call, I uploaded a copy of the latest google docs
describing some notes on the NS-DT github repository.
https://github.com/teas-wg/teas-ns-dt/blob/master/definitions/01062020_V05-draft-nsdt-teas-transport-slice-definition_with_comments.docx

Also, I added the link of the google docs on the README.md.

Best regards,

Shunsuke

On Mon, Jun 1, 2020 at 8:23 PM Jari Arkko <jari.arkko=
[email-masked]> wrote:

> We have another call today, at 3PM CET, in about 90 minutes from now.
> Today is a bit of a special situation for me because the virtual IAB
> retreat is causing some extra meetings and tasks. I will miss most of the
> meeting today because of that, but may be able to join at the beginning.
> But the rest of you should continue the discussion, obviously! :-) I have
> asked Kiran if she’s willing to chair the session.
>
>
>
> Here are the links:
>
> Webex link:
> https://ietf.webex.com/ietf/j.php?MTID=mad66dde54768f35878781b0a24602564
>
> --
> Teas-ns-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas-ns-dt
>