Subject: [Teas-ns-dt] Minor points on the Transport Slice Endpoints text

From: Eric Gray <[email-masked]>
Date: Thu, 25 Jun 2020 16:37:33 +0000

In the 3rd bullet, there is a space between the end of the 1st sentence and the period.

In the 4th bullet, the suggestion made during the meeting was to delete "a unique name."  I am fine with that, but I had suggested replacing "and" with "and/or" - and that may be necessary in either case (will there necessarily be "other data"?).  Alternatively, we could add "possibly" in front of "other data" if all we have is "unique identifier" (this has the advantage of not making it look like having some form of unique identifier is optional).

In the 2nd paragraph after your bullets, "associate to" should be "associated with" (verb tense?).

At the end of the current 2nd paragraph above the figure, where you refer to the framework draft, you should add "[I-D.nsdt-teas-ns-framework]" so that there will be a reference to that draft.

As we already pointed out at the meeting today, "DNA" in the legend needs to be "DAN" (to be consistent with the labels in the figure).

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 25 Jun 2020 19:09:25 +0000

Eric,
See inline.
Reza

From: Eric Gray <[email-masked]>
Date: Thursday, June 25, 2020 at 12:37 PM
To: Reza Rokui <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Minor points on the Transport Slice Endpoints text

[Reza] OK

In the 4th bullet, the suggestion made during the meeting was to delete “a unique name.”  I am fine with that, but I had suggested replacing “and” with “and/or” – and that may be necessary in either case (will there necessarily be “other data”?).  Alternatively, we could add “possibly” in front of “other data” if all we have is “unique identifier” (this has the advantage of not making it look like having some form of unique identifier is optional).
Reza] OK for the first part. But not OK with word “possibly”.

In the 2nd paragraph after your bullets, “associate to” should be “associated with” (verb tense?).
[Reza] OK

At the end of the current 2nd paragraph above the figure, where you refer to the framework draft, you should add “[I-D.nsdt-teas-ns-framework]” so that there will be a reference to that draft.
 [Reza] OK

As we already pointed out at the meeting today, “DNA” in the legend needs to be “DAN” (to be consistent with the labels in the figure).
[Reza] OK

---

From: Eric Gray <[email-masked]>
Date: Fri, 26 Jun 2020 13:25:42 +0000

Okay.  Thanks!

From: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>
Sent: Thursday, June 25, 2020 3:09 PM
To: Eric Gray <[email-masked]>
Cc: [email-masked]
Subject: Re: Minor points on the Transport Slice Endpoints text
Importance: High

Eric,
See inline.
Reza

From: Eric Gray <[email-masked]<mailto:[email-masked]>>
Date: Thursday, June 25, 2020 at 12:37 PM
To: Reza Rokui <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Minor points on the Transport Slice Endpoints text