Subject: [Teas-ns-dt] mailing list & long cc lists

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Jun 2020 20:38:21 +0000

FYI: The mailing list setup at the IETF puts messages to moderation queue if they have to many recipients. Please keep your Cc lists short, as otherwise I will get a signal and your  email will not go out immediately, not until I tend to the moderation requests.

Jari

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 18 Jun 2020 21:11:41 +0000

Ok I sent the email again and reduceD the number of recipients.

Reza

Sent from my iPhone

On Jun 18, 2020, at 4:38 PM, Jari Arkko <jari.arkko=[email-masked]> wrote:

Jari

--
Teas-ns-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas-ns-dt