Subject: [Teas-ns-dt] REMINDER: TEAS NS design team Monday call

From: Jari Arkko <[email-masked]>
Date: Mon, 15 Jun 2020 12:28:02 +0000

We will have a call in 30 minutes, 3PM CET:

Notes etherpad: https://etherpad.ietf.org:9009/p/june-15-notes
Webex link: https://ietf.webex.com/ietf/j.php?MTID=mad66dde54768f35878781b0a24602564
Meeting number: 614 307 242
Password: slicing
Phones: 1-650-479-3208 Call-in number (US/Canada), 1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 614 307 242

---

From: Jari Arkko <[email-masked]>
Date: Mon, 15 Jun 2020 15:40:04 +0000

Notes are here:
https://github.com/teas-wg/teas-ns-dt/blob/master/notes/notes-2020-06-15.md

Jari