Subject: [Terminology] Side meeting at 110?

From: Mallory Knodel <[email-masked]>
Date: Fri, 5 Mar 2021 10:28:04 -0500

Hi all,

Apologies for taking a week to get on this list,

I know that TERM has just been chartered yet doesn't have co-chairs and 
of course we've missed the various deadlines for a 110 session, but is 
there interest and need for a side meeting next week?

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 5 Mar 2021 15:52:38 +0000

I don't know if there's a need, but I'd be interested if it fits into my schedule.

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 9 Mar 2021 07:49:37 -0500

Doesn't seem like there's a huge amount of need, but if more people want 
to speak up perhaps...

 * a light agenda of 45 minutes

 * to discuss active participants' goals for the WG

 * at 18:30 UTC on Friday, 12 March.

If not, that's also okay,

-Mallory

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 10 Mar 2021 09:44:48 +1100

I won't be able to do that time - it's 5:30am on Saturday for me and I have somewhere I need to be at midday on Saturday, so staying up past 5am would totally kill me, I'm going to need every minute of sleep I can get.  I'm going to be going to bed after the session that finishes at 2:30am.

Bron.

On Tue, Mar 9, 2021, at 23:49, Mallory Knodel wrote:
> Terminology mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/terminology
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 11 Mar 2021 10:31:18 -0500

No problem, Bron,

Without anyone else really pipping up that they'd like to meet, however 
briefly, it's probably better to just be patient and wait for co-chairs.

I'd be keen to getting at least one interim under our belts before 111 
given the group's chartered timeline.

-Mallory

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 12 Mar 2021 02:33:03 +1100

For sure, that sounds like a good plan.  I'm definitely interested in attending.

Cheers,

Bron.

> Without anyone else really pipping up that they'd like to meet, however briefly, it's probably better to just be patient and wait for co-chairs.

> I'd be keen to getting at least one interim under our belts before 111 given the group's chartered timeline.

Bron.

to speak up perhaps...

-Mallory

Mallory Knodel

-- 
Terminology mailing list

Mallory Knodel