Subject: Re: [Terminology] [Gendispatch] revised

From: Pete Resnick <[email-masked]>
Date: Wed, 31 Mar 2021 12:21:40 -0500

[Bcc'ing gendispatch; Cc'ing terminology]

Folks, please move this discussion over to the terminology list.

pr

On 31 Mar 2021, at 10:02, Mallory Knodel wrote:

> Agree that nothing whatsoever should prevent IETF from addressing 
> these issues urgently,
>
> -Mallory
>
> On 3/31/21 10:52 AM, Tony Rutkowski wrote:
>> It is not clear why the focus here has avoided other fundamental 
>> rights related to discriminatory behavior, e.g., xenophobism, 
>> antisemitism, sexual orientation.  A rather full enumeration can be 
>> found at https://tools.ietf.org/html/draft-rutkowski-hrpc-hraas-00
>>
>> It is relevant because the IETF and its participants are subject to 
>> legal requirements relating to proactive (rather than passive) 
>> mitigation of discriminatory, along with transparency and 
>> anticompetitive behaviors.
>>
>> --tony r
>>
>>
>> On 31-Mar-21 10:17 AM, Mallory Knodel wrote:
>>>
>>> On 3/31/21 9:35 AM, Dan Harkins wrote:
>>>>
>>>>
>>>> On 3/31/21 6:10 AM, Mallory Knodel wrote:
>>>>>
>>>>> On 2/23/21 10:12 AM, Salz, Rich wrote:
>>>>>>>   There seems to be a desire to have the group focus
>>>>>>      (first/primarily?) on race as the single axis in which 
>>>>>> to discuss diversity
>>>>>>      and inclusiveness, e.g. [1]-- and that would be very 
>>>>>> divisive and
>>>>>>      destructive.
>>>>>>
>>>>>>
>>>>>> Why do you think it would be destructive, as opposed to a first 
>>>>>> step because some think it is easier to handle?
>>>>>>
>>>>>
>>>>> This work hasn't been chartered to focus on race; we're focussing 
>>>>> on racism. Racism is systemic social oppression, so it's within an 
>>>>> institution like the IETF's remit to ameliorate these larger 
>>>>> social ills as they play out within its community, eg as through 
>>>>> initiatives like using inclusive language.
>>>>
>>>>   Uhm...no. Defining racism as "systemic social oppression" means 
>>>> that certain groups
>>>> (those who do not wield systemic power) cannot commit racism.
>>>
>>> It's not my definition.
>>>
>>> We're not concerned with who is doing the committing.
>>>
>>>> Racism is actually the act of prejudice and antagonism against 
>>>> people on the basis
>>>> of their race.
>>>
>>> That's discrimination and hate crimes, et al. Those are prohibited 
>>> in the IETF by BCP 54.
>>>
>>> There are relationships between all of these concepts, but it's 
>>> important to be clear where TERM is focussed.
>>>
>>>>   And while this is, indeed, a social ill it is not up to a 
>>>> technical standards body like the IETF
>>>> to ameliorate it. We have protocols to finish!
>>>
>>> I said:
>>>
>>>> it's within an institution like the IETF's remit to ameliorate 
>>>> these larger social ills as they play out within its community, eg 
>>>> as through initiatives like using inclusive language
>>>
>>>>> We're not talking about individuals' racial identities.
>>>>
>>>>    You're talking about a group's racial identity. You treat 
>>>> individuals as members of a
>>>> group. I still maintain that is divisive and destructive and I 
>>>> don't think it's a good path
>>>> for anyone to go down, certainly not us.
>>>
>>> Research and academic scholarship has shown that for diversity, 
>>> equity and inclusion efforts to be effective that concrete actions 
>>> have to be taken, beyond just a vague commitment to do better. That 
>>> just makes us feel better temporarily without actually changing 
>>> anything. The IETF is doing concrete things, and it's really great 
>>> to see. One of the important elements is to _elevate_ identity 
>>> because in an unequal and exclusive community, bias is _hidden_ 
>>> identity discrimination.
>>>
>>> No doubt this is divisive, though IME it's uniquely acute in the 
>>> IETF. It might also be temporarily destructive (anti-racism is about 
>>> destroying racism, after all). However, a strong and goal-oriented 
>>> (protocols!) community like the IETF will certainly survive TERM for 
>>> the better.
>>>
>>> -Mallory
>>>
> -- 
> Mallory Knodel
> CTO, Center for Democracy and Technology
> gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 31 Mar 2021 18:29:10 +0000

Gendispatch to bcc; terminology added.

>    The IETF's volunteer nature, with no gatekeepers, means that the IETF
    can neither be the cause of nor the solution to lack of diversity of any
    kind

This is incorrect. We can help by making sure that unconscious bias, for example, doesn't make people feel excluded.  We could decide to meet in regions around the world, so as not to favor those who live in, say, the United States or who can easily get there.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 1 Apr 2021 08:49:06 +1300

I am confused about why we are having this discussion at all at the moment. Since the draft charter (this thread split off from "[Terminology] WG Review: Effective Terminology in IETF Documents (term)") makes no reference whatever to race/racism, and neither does Mallory's proposed amendment, it seems completely beside the point. Apart from including two specific examples, the draft charter is written with a much wider scope.

FWIW I think the charter is fine, with or without Mallory's amendment.

Regards
   Brian Carpenter

---

From: Dan Harkins <[email-masked]>
Date: Wed, 31 Mar 2021 13:21:46 -0700

> I am confused about why we are having this discussion at all at the moment. Since the draft charter (this thread split off from "[Terminology] WG Review: Effective Terminology in IETF Documents (te…

   We're having this discussion at the moment because Mallory decided
to respond to an email but snipped out relevant context. You note the email
refers to "[1]". What was [1]? It was this:

https://mailarchive.ietf.org/arch/msg/gendispatch/VknAFJsjSCtKNiHHUFKpX_kj608/

She wanted the charter to state that we would "start with the specific 
issues
related to race". I said that was a really bad idea and now, over a 
month later,
she's replying.

   Dan.

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius

---

From: Nico Williams <[email-masked]>
Date: Wed, 31 Mar 2021 15:38:34 -0500

On Wed, Mar 31, 2021 at 07:23:57PM +0000, STARK, BARBARA H wrote:
> > kind.  Though perhaps in order for the IETF to join our brave new
> > age-of-the-hyper-ostrakon, we must have gatekeepers (who hopefully will
> > only ever discriminate on the basis of approved criteria).
> 
> The IETF does have gatekeepers. It has Chairs and others who should
> inform people when they do not abide by the IETF Guidelines for
> Conduct [RFC 7154] and also provides for people to be removed from
> lists who cannot behave according to these guidelines.

I don't call that gatekeeping.  We have bouncers, like bars and clubs,
to kick out people who misbehave, but we don't keep people out because
they're not attractive enough.  We can argue over what's a good term for
that function if you really think "gatekeeping" means something else,
but surely we all agree that the IETF does not vet new participants.

Nico
--