Subject: Re: [Terminology] A contribution to ongoing terminology work

From: Carsten Bormann <[email-masked]>
Date: Mon, 5 Apr 2021 23:12:47 +0200

On 5. Apr 2021, at 21:08, Viktor Dukhovni <[email-masked]> wrote:
> 
> I have a Master's degree, is that offensive?

Hi Viktor,

I think there are two problems here:

(1) You treat the evolution of the English language that we are experiencing as something that should be subject to rational logic.
That’s not how it works.  I may not understand tax law (and it’s certainly not logical), but I’m still paying my taxes.

(2) You seem to assume that the IETF actually is in a position to change anything about this evolution.
Well, we may choose to be leading (OK, we already missed that), main stream, or trailing in adapting to it.
But that is about it (apart from the unlikely butterfly wing effect maybe).

So I still have Master’s students, but my principal git branches are now called main.
The latter caused some work, but I don’t resent it (in this case, the replacement is even actually better).

What we actually can do is agree on good replacement terms for technology that we own or considerably shape.
Discussion whether MITM/Middleperson attacks should be described as “on-path” attacks is very much on topic for us — in the groups that own/shape that technology.

Grüße, Carsten

---

From: Eliot Lear <[email-masked]>
Date: Wed, 7 Apr 2021 11:25:44 +0200

[off to term, away from the ietf]

Hi Brian,

Just picking up on one point:

> "Intends" is irrelevant. It's the listener's/reader's reaction that determines
> whether there's emotional injury.

The question is indeed whether “Intends” is irrelevant.  That is- is the emotional injury incurred if the context of the language is clearly not intended to injure?  I claim absolutely zero competence in answering that question, and nobody in this group can either.

However, in the “I’m not a lawyer, but I play one on the net” tradition and demonstrating some Google scholarship, when this topic first arose some years ago, I did look for research that answered the question, and found that there is plenty.  Ipsos MORI/Ofcom produced a massive report in 2016 that looked at offensive language in broadcast, in which they present the model below.[1]

.

This is an example of a framework from which the wg could borrow, if it was thought to be appropriate.  I don’t think it’s entirely analogous.  Similarly, in Australia, where “offense” as an offense is even codified into law, the context has to be taken into account.[2]

On the other hand, Simpson finds that using such words in context is considerably more difficult for non-native speakers of a language, putting them at a disadvantage to native speakers.[3]  This seems to argue for a certain conservative use of language by native English speakers in an organization whose working language is English.

One's feelings are, of course, one's own.  Many of us would have to go back 250 generations to find slaves in our lineage.  Not so for a great many others, such as African Americans are Africans; and the word “slave” may have visceral meaning to them.  I’m not in any way competent to say.  Again, context matters, and to your point, their context matters.  However, we are being asked to assess what “they” (for some value of “they”) think.  Eglash tried to do just that, albeit informally.[4]  The answers themselves elicited a conflict between concerns over appropriate use and an inappropriate restriction of the rich use of language, the very debate we are having here.  Funny that.

Our challenge is whether we have the tools to address that conflict.  Even answering what “they” think is hard.  To this end, my suggestion is that any list we use have some reasonable basis for answering the latter that has some balance in mind in terms of the conflict.

Eliot

[1] Cameron, Stevenson; “Attitudes to potentially offensive language and gestures on TV and Radio”, Ipsos MORI/OFCOM; September 2016.
[2] https://www.primelawyers.com.au/criminal-law/public-order-offences/offensive-language/
[3] Simpson, T., “Accommodating inappropriate language: how students react to the translation of inappropriate language in the classroom”, Anglophonia, 208, https://doi.org/10.4000/anglophonia.1449 <https://doi.org/10.4000/anglophonia.1449>.
[4] Eglash, R. 	Broken Metaphor “The Master-Slave Analogy in Technical Literature”, https://www.researchgate.net/publication/236752849_Broken_Metaphor_The_Master-Slave_Analogy_in_Technical_Literature

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 8 Apr 2021 10:47:30 +1200

On 07-Apr-21 21:25, Eliot Lear wrote:
> The question is indeed whether “Intends” is irrelevant.  That is- is the emotional injury incurred if the context of the language is clearly not intended to injure?  I claim absolutely *zero* competence in answering that question, and nobody in this group can either.

Me neither, of course. What I'm trying to say is there is some hope of objectively determining how many people are upset by X, and essentially no objective way to determine whether the person who said/wrote X intended to upset them. (Of course there are cases where intent is blindingly obvious, but there are many where it isn't, especially when sarcasm or satire is involved. And that's without mentioning phenomena like unconscious bias.)

   Brian

> This is an example of a framework from which the wg could borrow, if it was thought to be appropriate.  I don’t think it’s *entirely *analogous.  Similarly, in Australia, where “offense” as an offense is even codified into law, the context has to be taken into account.[2]
>  
> One's feelings are, of course, one's own.  Many of us would have to go back 250 generations to find slaves in our lineage.  Not so for a great many others, such as African Americans are Africans; and the word “slave” may have visceral meaning to them.  I’m not in any way competent to say.  Again, context matters, and to your point, *their* context matters.  However, we are being asked to assess what “they” (for some value of “they”) think.  Eglash tried to do just that, albeit informally.[4]  The answers themselves elicited a conflict between concerns over appropriate use and an inappropriate restriction of the rich use of language, the very debate we are having here.  Funny that.
> 
> [3] Simpson, T., “Accommodating inappropriate language: how students react to the translation of inappropriate language in the classroom”, Anglophonia, 208, https://doi.org/10.4000/anglophonia.1449.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 7 Apr 2021 19:55:11 -0400

When some of us were studying the subject at issue, we found that a large
part of problematic Internet discourse rather obviously involves a practice
we came to call 'Hailing Hydra'. A coded reference is made in a form that
is immediately recognized by all and then denied. The point being to
establish implausible deniability. The gaslighting is the whole point.

250 generations? Only one person I know has a lineage that long and it is
certainly incomplete and disputed by Western scholars whose work turns out
to be predicated on a particular date for Noah's flood.

I can go back 30 generations but again incomplete and the Normans in
question sound like a rather beastly sort of chap.

On Wed, Apr 7, 2021 at 5:26 AM Eliot Lear <lear=[email-masked]>
wrote:

> The question is indeed whether “Intends” is irrelevant.  That is- is the
> emotional injury incurred if the context of the language is clearly not
> intended to injure?  I claim absolutely *zero* competence in answering
> that question, and nobody in this group can either.
>
> However, in the “I’m not a lawyer, but I play one on the net” tradition
> and demonstrating some Google scholarship, when this topic first arose some
> years ago, I did look for research that answered the question, and found
> that there is plenty.  Ipsos MORI/Ofcom produced a massive report in 2016
> that looked at offensive language in broadcast, in which they present the
> model below.[1]
>
> .
>
> This is an example of a framework from which the wg could borrow, if it
> was thought to be appropriate.  I don’t think it’s *entirely *analogous.
> Similarly, in Australia, where “offense” as an offense is even codified
> into law, the context has to be taken into account.[2]
>
> On the other hand, Simpson finds that using such words in context is
> considerably more difficult for non-native speakers of a language, putting
> them at a disadvantage to native speakers.[3]  This seems to argue for a
> certain conservative use of language by native English speakers in an
> organization whose working language is English.
>
> One's feelings are, of course, one's own.  Many of us would have to go
> back 250 generations to find slaves in our lineage.  Not so for a great
> many others, such as African Americans are Africans; and the word “slave”
> may have visceral meaning to them.  I’m not in any way competent to say.
> Again, context matters, and to your point, *their* context matters.
> However, we are being asked to assess what “they” (for some value of
> “they”) think.  Eglash tried to do just that, albeit informally.[4]  The
> answers themselves elicited a conflict between concerns over appropriate
> use and an inappropriate restriction of the rich use of language, the very
> debate we are having here.  Funny that.
>
> Our challenge is whether we have the tools to address that conflict.  Even
> answering what “they” think is hard.  To this end, my suggestion is that
> any list we use have some reasonable basis for answering the latter that
> has some balance in mind in terms of the conflict.
>
> Eliot
>
> [1] Cameron, Stevenson; “Attitudes to potentially offensive language and
> gestures on TV and Radio”, Ipsos MORI/OFCOM; September 2016.
> [2]
> https://www.primelawyers.com.au/criminal-law/public-order-offences/offensive-language/
> [3] Simpson, T., “Accommodating inappropriate language: how students react
> to the translation of inappropriate language in the classroom”,
> Anglophonia, 208, https://doi.org/10.4000/anglophonia.1449.
> [4] Eglash, R. Broken Metaphor “The Master-Slave Analogy in Technical
> Literature”,
> https://www.researchgate.net/publication/236752849_Broken_Metaphor_The_Master-Slave_Analogy_in_Technical_Literature
> --
> Terminology mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/terminology
>