Subject: Re: [Terminology] WG Review: Effective Terminology in IETF Documents (term)

From: "John Levine" <[email-masked]>
Date: 13 Apr 2021 20:43:38 -0400

It appears that Keith Moore  <[email-masked]> said:
>-=-=-=-=-=-
>
>On 4/13/21 5:53 PM, Brian E Carpenter wrote:
>
>>> Language policing is not part of the RFC Editor's job.
>> That may be true today, but when we have a new regime for the RFC Series model it might change, or at least, this whole issue might become part of the style guide.
>
>The style guide seems like a reasonable place for such advice (not 
>policing) to be, and maintaining the style guide seems like the RFC 
>Editor's job.

Putting advice in the style guide is fine.  Telling authors you can't say X, you have to say Y, not so much.

R's,
John

---

From: Keith Moore <[email-masked]>
Date: Tue, 13 Apr 2021 21:05:25 -0400

Sent from my iPhone

> On Apr 13, 2021, at 8:43 PM, John Levine <[email-masked]> wrote:
> 

Agree.

Keith