Subject: [Terminology] Contribution to this mailing list

From: "[email-masked]" <[email-masked]>
Date: Thu, 1 Apr 2021 08:09:30 +0000 (UTC)

https://datatracker.ietf.org/doc/draft-wood-term-modest-proposal/

https://datatracker.ietf.org/doc/html/draft-wood-term-modest-proposal-00

A contribution had been made to the ongoing discussion in and work of this mailing list.

Hopefully, it will prove useful.

Lloyd Wood 

[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 1 Apr 2021 13:43:56 +0000

Until it veered into trying to be satirical, it had some useful info.