Subject: [Terminology] Rewritten charter (00-06)

From: Lloyd W <[email-masked]>
Date: Fri, 16 Apr 2021 08:16:37 +1000

https://datatracker.ietf.org/doc/charter-ietf-term/

I didn't see email notifications on this new charter version (00-06)

I don't know how this is related to the previous 'should this even be a WG?' blocking position.

Lloyd Wood
[email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 16 Apr 2021 11:43:48 +1000

It looks like the entire change was to pluralise "external resources" rather than "an external resource":

https://www.ietf.org/rfcdiff?url1=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-05.txt&url2=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-06.txt

Bron.

On Fri, Apr 16, 2021, at 08:16, Lloyd W wrote:
> -- 
> Terminology mailing list
> [email-masked] <mailto:Terminology%40ietf.org>
> https://www.ietf.org/mailman/listinfo/terminology
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Fri, 16 Apr 2021 08:28:20 +0200

Which is precisely what I objected to.  So I will again.

The problem with the change is two-fold:

It will require multiple arguments rather than one over which resources to recommend, extending the term group’s lifetime.
The debate has the opportunity to then continue in each and every working group on each and every draft the IETF produces, based on which resource authors choose to adhere to, adding more friction to the process.

The WG should pick a single resource- there are several from which to choose- and just recommend that one.  I would imagine there won’t be much debate about which one, by the way, as there is an obvious choice.

Eliot

> On 16 Apr 2021, at 03:43, Bron Gondwana <[email-masked]> wrote:
> 
> https://www.ietf.org/rfcdiff?url1=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-05.txt&url2=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-06.txt <https://www.ietf.org/rfcdiff?url1=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-05.txt&url2=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-06.txt>
> 
> Bron.
> 
>> https://datatracker.ietf.org/doc/charter-ietf-term/ <https://datatracker.ietf.org/doc/charter-ietf-term/>
>> 
>> https://www.ietf.org/mailman/listinfo/terminology <https://www.ietf.org/mailman/listinfo/terminology>
>> 
> 
> --
>   [email-masked] <mailto:[email-masked]>
> 
> 
> --
> Terminology mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/terminology <https://www.ietf.org/mailman/listinfo/terminology>

---

From: Lars Eggert <[email-masked]>
Date: Fri, 16 Apr 2021 09:39:23 +0300

Hi,

you did. But several others feel strongly that one resource is too limiting or for other reasons worse. I needed to pick one phrase. Try to get consensus on the mailing list if you want me to roll it back?

Thanks,
Lars
-- 
Sent from a mobile device; please excuse typos.

> On Apr 16, 2021, at 09:28, Eliot Lear <lear=[email-masked]> wrote:
> 
>>> [email-masked]
>> [email-masked]

---

From: Lloyd W <[email-masked]>
Date: Fri, 16 Apr 2021 18:50:32 +1000

well, I could see this multiple-sources thing coming...

https://datatracker.ietf.org/doc/charter-ietf-term/ballot/

worth noting that the revision has reset ballot positions. Technically it's no longer blocked but with enough positions to apply, it's no longer... anything. (I'd like to think the spirit of the 'should this be a wg' block question on -05 still applies, and will be addressed in the telechat)

Lloyd Wood
[email-masked]

> On 16 Apr 2021, at 16:39, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 16 Apr 2021 13:46:25 +0000

Single <bhs> comment below Elliot’s comment ...
Barbara

Hi,

Thanks,
Lars

On Apr 16, 2021, at 09:28, Eliot Lear <lear=[email-masked]<mailto:lear=[email-masked]>> wrote:
Which is precisely what I objected to.  So I will again.

  *   It will require multiple arguments rather than one over which resources to recommend, extending the term group’s lifetime.
  *   The debate has the opportunity to then continue in each and every working group on each and every draft the IETF produces, based on which resource authors choose to adhere to, adding more friction to the process.

Eliot

<bhs> I would prefer for this to be something decided by the WG rather than something that is dictated by the charter. A single resource is a valid subset of “resources”. This decision needs to be made after resource(s) are proposed and people have looked at them and reached consensus that there is a single good one. Asking for that to happen before charter approval is the wrong approach, IMO. </bhs>

On 16 Apr 2021, at 03:43, Bron Gondwana <[email-masked]<mailto:[email-masked]>> wrote:

https://www.ietf.org/rfcdiff?url1=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-05.txt&url2=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-term%2Fwithmilestones-00-06.txt<https://urldefense.com/v3/__https:/www.ietf.org/rfcdiff?url1=https*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fcharter-ietf-term*2Fwithmilestones-00-05.txt&url2=https*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fcharter-ietf-term*2Fwithmilestones-00-06.txt__;JSUlJSUlJSUlJSUl!!BhdT!x5UcFldINLjeagmAinWl6E9L-hqJJuPKTPaKW5g6mN6PQcdsi4JEhTn7COdchg$>

Bron.

On Fri, Apr 16, 2021, at 08:16, Lloyd W wrote:
https://datatracker.ietf.org/doc/charter-ietf-term/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/charter-ietf-term/__;!!BhdT!x5UcFldINLjeagmAinWl6E9L-hqJJuPKTPaKW5g6mN6PQcdsi4JEhTnnwZovag$>

Lloyd Wood
[email-masked]<mailto:[email-masked]>
--
Terminology mailing list
[email-masked]<mailto:Terminology%40ietf.org>
https://www.ietf.org/mailman/listinfo/terminology<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/terminology__;!!BhdT!x5UcFldINLjeagmAinWl6E9L-hqJJuPKTPaKW5g6mN6PQcdsi4JEhTnrq8GmBg$>

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]<mailto:[email-masked]>

--
Terminology mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/terminology<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/terminology__;!!BhdT!x5UcFldINLjeagmAinWl6E9L-hqJJuPKTPaKW5g6mN6PQcdsi4JEhTnrq8GmBg$>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 25 Apr 2021 15:55:59 +1200

OLD:
The WG will identify and recommend external, independently updated resources

NEW:
The WG may identify and recommend external, independently updated resources

Fixed it for you.

   Brian

On 16-Apr-21 18:39, Lars Eggert wrote:
>> The WG should pick *a* *single* resource- there are several from which to choose- and just recommend that one.  I would imagine there won’t be much debate about which one, by the way, as there is an obvious choice.
>>
>> Eliot
>>
>>
>>
>>> On 16 Apr 2021, at 03:43, Bron Gondwana <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>>> [email-masked] <mailto:[email-masked]>
>>>> -- 
>>>> Terminology mailing list