Subject: Re: [Terminology] A contribution to ongoing terminology work

From: Lars Eggert <[email-masked]>
Date: Thu, 1 Apr 2021 21:10:20 +0300

On 2021-4-1, at 11:15, [email-masked] <lloyd.wood=[email-masked]> wrote:
> A contribution had been made to the work of
> the Effective Terminology in IETF Documents (TERM)
> mailing list.

The Internet Engineering Steering Group (IESG) members are saddened to see individual participants subvert the efforts of the IETF to live up to its full potential as an open organization that lets participants from all backgrounds collaborate on building a better Internet.

Sarcasm and an "April Fool's" posting date do not detract from the underlying message this document sends - that ongoing efforts to make the IETF more accessible to all interested participants are somehow overblown, not useful, or Orwellian in nature. 

Participants in the IETF agree to a code of conduct [1], to create and maintain an environment in which every person is treated with dignity, decency, and respect. This document not only disrespects the IETF participants that work towards more openness, it also can signal to currently underrepresented groups that their participation is not desired. This is harmful to the organization.

While couched as a joke, this does not change the fact that it is not in alignment with our code of conduct. While in the spirit of openness and the quest for technical excellence, contributions of diverse opinions are encouraged, they need to be done in accordance with the code of conduct, respecting the other individuals and opinions in the discussion.

Lars Eggert
IETF Chair, on behalf of the IESG

[1] https://www.rfc-editor.org/rfc/rfc7154.html

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 1 Apr 2021 14:18:47 -0400

Thank you, Lars and the IESG, for this very strong and clear stance. I'm 
really glad this has been handled so swiftly and without equivocation,

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780