Subject: [Terminology] TERM & NISTIR 8366

From: Lars Eggert <[email-masked]>
Date: Mon, 3 May 2021 13:14:54 +0300

Hi,

thank you all for the feedback over the last few days.

It seems like we have broad consensus to refer to NISTIR 8366 (https://doi.org/10.6028/NIST.IR.8366) to provide guidance to IETF contributors on using inclusive terminology, in lieu of documenting our own guidance.

I'm therefore planning to do the following:

(1) abandon the chartering of the proposed TERM WG

(2) suggest to the IESG to recommend NISTIR 8366 as guidance
    to contributors to the IETF

(3) suggest to the RFC Editor to recommend NISTIR 8366 as guidance
    to authors of I-Ds and RFCs

Thanks,
Lars Eggert
IETF Chair

---

From: Eliot Lear <[email-masked]>
Date: Mon, 3 May 2021 12:23:59 +0200

Hi Lars,

That’s sounds like a good plan.  I would suggest that you let NIST know the we are doing this, so that they might update their content relating to the IETF.  Unless there are strong objections, I also suggest that the [email-masked] <mailto:[email-masked]> list be maintained so that further industry developments can be tracked and considered by those who are interested.

Eliot

> On 3 May 2021, at 12:14, Lars Eggert <[email-masked]> wrote:
> 
> Signed PGP part
> Hi,
>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 3 May 2021 13:26:25 +0300

Hi,

On 2021-5-3, at 13:23, Eliot Lear <lear=[email-masked]> wrote:
> I would suggest that you let NIST know the we are doing this, so that they might update their content relating to the IETF.

I will contact NIST to inform them we'll be referring to their guidance.

>  Unless there are strong objections, I also suggest that the [email-masked] list be maintained so that further industry developments can be tracked and considered by those who are interested.

Yes, I was planning to leave this list up (and was also planning to mention this in the earlier email, but forgot.)

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 3 May 2021 14:58:35 +0000

Is there something actionable or observable in those?  Like, for example, how will we know if the IESG or the RFC Editor agree or disagree, and where could we look to see?

Please don't abandon the TERM effort until we can tell that the suggestions have been taken up.  It is an interesting question, to me and probably out of ignorance, where draft authors look for guidance.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 3 May 2021 08:07:37 -0700

Lars,

> On May 3, 2021, at 3:14 AM, Lars Eggert <[email-masked]> wrote:
> 
> Signed PGP part
> Hi,
> 

I agree.

>    to contributors to the IETF

Similar suggestions should be made to the other streams as well.

Bob

---

From: Lars Eggert <[email-masked]>
Date: Mon, 3 May 2021 19:07:37 +0300

Hi,

> Is there something actionable or observable in those?  Like, for example, how will we know if the IESG or the RFC Editor agree or disagree, and where could we look to see?

I don't expect disagreement. But I'd be happy to report to this list and/or forward the relevant messages.

Thanks,
Lars

---

From: Lars Eggert <[email-masked]>
Date: Mon, 3 May 2021 19:10:05 +0300

Hi,

> Similar suggestions should be made to the other streams as well.

good suggestion. I'll contact Adrian, Colin and the IAB.

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 3 May 2021 16:15:29 +0000

>    I don't expect disagreement. But I'd be happy to report to this list and/or forward the relevant messages.

I don't either.  But if the IESG is going to recommend the NIST doc as guidance to contributors, *where* does that happen?

---

From: Lars Eggert <[email-masked]>
Date: Mon, 3 May 2021 19:24:56 +0300

Hi,

> I don't either.  But if the IESG is going to recommend the NIST doc as guidance to contributors, *where* does that happen?

the IESG hasn't discussed this yet. My personal view is that it would likely take the form of an IESG statement.

Thanks,
Lars

---

From: Eliot Lear <[email-masked]>
Date: Mon, 3 May 2021 18:29:58 +0200

That’s a very good question.  I could think of several places LATE in the process, like shepherd review forms, but perhaps this is something also for the tao?

This falls in a class of other checks that should happen “as you go”, like YANG validation, security considerations, etc.  Draft hygiene? ;-)

Eliot

> On 3 May 2021, at 18:15, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> --
> Terminology mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/terminology

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 3 May 2021 16:35:33 +0000

>   the IESG hasn't discussed this yet. My personal view is that it would likely take the form of an IESG statement.

That's fine.  But please, unless/until that (or something similar) happens, please don't abandon the TERM charter.

---

From: Lars Eggert <[email-masked]>
Date: Mon, 3 May 2021 19:38:56 +0300

Hi,

> That's fine.  But please, unless/until that (or something similar) happens, please don't abandon the TERM charter.

agreed. I will take TERM off the telechat agenda on Thursday, however.

Thanks,
Lars

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 4 May 2021 10:06:52 +1200

> That’s a very good question.  I could think of several places LATE in the process, like shepherd review forms, but perhaps this is something also for the tao?

The Tao, idnits, the relevant tutorials & WG chair training, the various review teams.

Anyway, it's a good resolution of the topic.

    Brian

>> I don't either.  But if the IESG is going to recommend the NIST doc as 
guidance to contributors, *where* does that happen?

---

From: "John Levine" <[email-masked]>
Date: 3 May 2021 22:39:23 -0400

It appears that Eliot Lear  <[email-masked]> said:
>That’s a very good question.  I could think of several places LATE in the process, like shepherd review forms,
>but perhaps this is something also for the tao?

I was planning to put it in the RFC style guide but a reference in the Tao sounds
like a good idea, too.

>considerations, etc.  Draft hygiene? ;-)

Definitely "as you go" since I don't want people to perceive our editors
as the Language Police, which they are not.

R's,
John

---

From: "Jim Fenton" <[email-masked]>
Date: Mon, 03 May 2021 21:29:17 -0700

> (1) abandon the chartering of the proposed TERM WG

One loose end associated with this is the ietf/terminology GitHub 
repository. I presumed that the maintenance of this would be taken up by 
the WG, but without a WG that obviously can’t happen.

NIST (and presumably others) point at this repository, and what it 
contains matters even if it’s a work in progress. Who will manage this 
repository, and what is the process for deciding which pull requests get 
merged?

-Jim

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 4 May 2021 16:47:30 +1200

How about a README saying the repo is frozen?

Regards
   Brian

---

From: Dan York <[email-masked]>
Date: Tue, 4 May 2021 12:46:47 +0000

Lars, (or perhaps for John Levine or a member of the RSOC)

[Disclaimer: I work for the Internet Society but am writing in my personal capacity and this does not represent a statement of the views of the Internet Society.]

> On May 3, 2021, at 6:14 AM, Lars Eggert <[email-masked]> wrote:
> 

It’s been great to see this gathering consensus (I support it), but before we abandon this working group (your item 1), I have a question about *how* we make this reference to the NIST document. Most of the broad consensus I’ve seen on this list has been in response to Brian’s note last week:

> On Apr 29, 2021, at 4:50 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Yes. The IESG could suggest to the RFC Editor team to add an informative reference to the NIST document to the style guide, and remind the IETF that Internet-Drafts should aim to adhere to the RFC style guide, and we're done.

Personally, I do agree that this guidance makes sense to live in the RFC Style Guide. NIST has also included this in their style guide equivalent ("author instructions”) and the W3C added a section to their manual of style earlier this year. ISO also has a section in their style guide.

https://www.nist.gov/nist-research-library/nist-technical-series-publications-author-instructions#inclusive 
https://www.w3.org/Guide/manual-of-style/#inclusive
https://www.iso.org/ISO-house-style.html#iso-hs-s-text-r-s-inclusive

There are any number of corporate/organization style guides that now include similar sections on inclusive language. The work of the Inclusive Naming Initiative (INI) - https://inclusivenaming.org/ - aims to help organizations update their own style guides and provide recommendations. I suspect many more style guides will publish new versions with such language in the months (and years) ahead.

So if we can agree that the RFC Style Guide should be updated with an informative reference over to the NISTIR 8366 document, then…  

HOW does the RFC Style Guide actually get updated?  (I ask because I honestly don’t know.)

Looking at https://www.rfc-editor.org/styleguide/ I see that the style is guide is formally RFC 7322 ( https://www.rfc-editor.org/info/rfc7322 ) which has been updated by RFC 7997 ( https://www.rfc-editor.org/info/rfc7997 ). I also see from RFC 7322 that there is a “Web Portion of the Style Guide” at https://www.rfc-editor.org/styleguide/part2/ that includes newer decisions since 2014 when RFC 7322 was published.

Further I see that back in 2018 Heather Flanagan started to develop a (now expired) 7322bis draft - https://tools.ietf.org/html/draft-flanagan-7322bis-03

Is the first step to add a row to the page for the “Web Portion of the Style Guide” linking to the NIST doc? If so, who does that? (John?) 

And in the longer term, who would bring forward the 7322bis document that would include this reference to the NIST.IR 8366 document?

Do these steps fall to John Levine in his role as Temporary RFC Series Project Manager?  Or is this something the RSOC needs to bring forward? Or the IAB? Or someone else? And to whom do they bring it? Who approves the new version of the RFC Style Guide? The IAB? RSOC?

Or does it need a working group such as what was in the process of being chartered here?

If we are going to stop the work proposed for TERM to produce an Informational RFC with guidance for IETF participants - and instead link over to the NIST document, I would find it useful and helpful to understand how we are actually going to do this.

Thanks for any info,
Dan

---

From: Lloyd W <[email-masked]>
Date: Tue, 4 May 2021 22:54:31 +1000

> On 4 May 2021, at 22:47, Dan York <[email-masked]> wrote:
> 
> Do these steps fall to John Levine in his role as Temporary RFC Series Project Manager?  Or is this something the RSOC needs to bring forward? Or the IAB? Or someone else?

An actual appointed RFC Editor.

There are a lot of symptoms that can be attributed to the underlying problem of the lack of an empowered RFC Editor.

Lloyd Wood
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 4 May 2021 18:11:41 +0000

>    How about a README saying the repo is frozen?

+1

But again, wait for the TERM WG to truly be formally abandoned.
And then maybe put the hoped-for IESG statement into the README as well.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 5 May 2021 08:07:15 +1200

Dan,

In brief, and IMHO, the answers (for the medium term) depend on how the RFC editor futures discussion comes out. In the short term, I imagine somebody will edit https://www.rfc-editor.org/styleguide/. But neither of these are IETF decisions, since the RFC Editor isn't an IETF function.

Regards
   Brian

On 05-May-21 00:46, Dan York wrote:
> It’s been great to see this gathering consensus (I support it), 
but before we abandon this working group (your item 1), I have a question 
about *how* we make this reference to the NIST document. Most of the broad consensus I’ve seen on this list has been in response to Brian’s note last week:
>> Yes. The IESG could suggest to the RFC Editor team to add an informative reference to the NIST document to the style guide, and remind the IETF 
that Internet-Drafts should aim to adhere to the RFC style guide, and we're done.
> Looking at https://www.rfc-editor.org/styleguide/ I see that the style is guide is formally RFC 7322 ( https://www.rfc-editor.org/info/rfc7322 ) 
which has been updated by RFC 7997 ( https://www.rfc-editor.org/info/rfc7997 ). I also see from RFC 7322 that there is a “Web Portion of the Style Guide” at https://www.rfc-editor.org/styleguide/part2/ that includes newer decisions since 2014 when RFC 7322 was published.
> Is the first step to add a row to the page for the “Web Portion 
of the Style Guide” linking to the NIST doc? If so, who does that? (John?)

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 4 May 2021 20:14:25 -0400

The more I think about this, the better it looks. The only caveat is that a
future administration might be regressive.

While this ties us to the US govt on this, we use English as our working
language and produce English documents. The US is the second largest
English speaking country and the most diverse.

IETF has limited resources to commit to this, the US state dept has an
entire protocol department.

On Mon, May 3, 2021 at 6:15 AM Lars Eggert <[email-masked]> wrote:

> It seems like we have broad consensus to refer to NISTIR 8366 (
> https://doi.org/10.6028/NIST.IR.8366) to provide guidance to IETF
> contributors on using inclusive terminology, in lieu of documenting our own
> guidance.
>

---

From: Dan York <[email-masked]>
Date: Wed, 5 May 2021 01:48:53 +0000

Brian,

[Disclaimer: Still at ISOC, still speaking personally.]

> On May 4, 2021, at 4:07 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> In brief, and IMHO, the answers (for the medium term) depend on how the RFC editor futures discussion comes out.

That makes sense. Thanks.

> In the short term, I imagine somebody will edit https://www.rfc-editor.org/styleguide/.

I see in a separate reply to Eliot that John Levine mentioned he was planning to add it.

> But neither of these are IETF decisions, since the RFC Editor isn't an IETF function.

Ah, yes… good point! 

But I guess to me this then goes back to what Rich Salz asked earlier about not formally abandoning this TERM working group unless/until the reference to the NIST document is added to the RFC Style Guide and any additional statements are issued by the IESG and other stream editors.  I agree with Rich that those references should happen before we formally abandon creating this WG.

Thanks,
Dan

---

From: Lloyd W <[email-masked]>
Date: Wed, 5 May 2021 13:08:09 +1000

> On 5 May 2021, at 10:14, Phillip Hallam-Baker <[email-masked]> wrote:
> 
> While this ties us to the US govt on this, we use English as our working language and produce English documents. The US is the second largest English speaking country and the most diverse.

really?

https://worldpopulationreview.com/country-rankings/most-diverse-countries

https://en.wikipedia.org/wiki/List_of_countries_by_English-speaking_population

The existence of IETF LLC in the US regulatory framework is the far larger tie to the US govt.

Lloyd Wood
[email-masked]

---

From: Lloyd W <[email-masked]>
Date: Wed, 5 May 2021 13:13:05 +1000

> On 5 May 2021, at 11:49, Dan York <[email-masked]> wrote:
> 
> But I guess to me this then goes back to what Rich Salz asked earlier about not formally abandoning this TERM working group unless/until the reference to the NIST document is added to the RFC Style Guide and any additional statements are issued by the IESG and other stream editors

How can one formally abandon a working group that was never formally adopted in the first place? other than by closing this mailing list?

Are these additional statements of loyalty to the cause that are being sought?

L.

latte! espresso! frappucino!

Lloyd Wood
[email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Wed, 5 May 2021 09:58:25 +0300

Hi,

> How can one formally abandon a working group that was never formally adopted in the first place? other than by closing this mailing list?

I believe what was meant is that we abandon the chartering effort via the datatracker.

Thanks,
Lars

---

From: Dan York <[email-masked]>
Date: Wed, 5 May 2021 11:14:54 +0000

Lloyd,

> On May 5, 2021, at 2:58 AM, Lars Eggert <[email-masked]> wrote:
> 

I meant exactly what Lars said. My second sentence was:

> I agree with Rich that those references should happen before we formally abandon creating this WG.

Regards,
Dan

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 05 May 2021 21:54:38 +1000

> And then maybe put the hoped-for IESG statement into the README as well.

This sounds good to me.  I would also recommend that we pause any parallel efforts.  In particular, I think that publishing any of the three initial drafts that were discussed as possible bases for the TERM working group would be a mistake.

I have not updated draft-gondwana-effective-terminology (which is expired), and I plan to post an update to https://github.com/brong/draft-gondwana-effective-terminology acknowledging this effort and pointing to the official IETF resources when they are ready.

I suggest that Keith likewise not continue to update his draft (which has also expired), and that Mallory and Neils withdraw their draft from the independent stream where it is currently in ISE review https://datatracker.ietf.org/doc/draft-knodel-terminology/history/ 

Publishing competing documents with RFC numbers is more likely to muddy this effort than improve it.

Regards,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Keith Moore <[email-masked]>
Date: Wed, 5 May 2021 08:18:35 -0400

On 5/5/21 7:54 AM, Bron Gondwana wrote:

> I suggest that Keith likewise not continue to update his draft (which 
> has also expired), and that Mallory and Neils withdraw their draft 
> from the independent stream where it is currently in ISE review 
> https://datatracker.ietf.org/doc/draft-knodel-terminology/history/ 
> <https://datatracker.ietf.org/doc/draft-knodel-terminology/history/>
>

I concur.

However, I feel compelled to point out that one reason that the ISE 
exists is to serve as a medium for dissenting voices.   If there's still 
controversy, the most honest public representation of that controversy 
might well be to have "competing" RFCs.   And that might be a better 
result than either suppression of any voices, or having only one RFC 
that only represents one side of that controversy.

Keith

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 05 May 2021 22:20:34 +1000

If they don't agree with the NIST document then that would be reasonable for sure. If they do then it's reasonable but I suggest they should address the work that's happened in the rest of the ietf and express their disagreement rather than publish as if it wasn't happening.

> However, I feel compelled to point out that one reason that the ISE exists is to serve as a medium for dissenting voices.   If there's still controversy, the most honest public representation of that controversy might well be to have "competing" RFCs.   And that might be a better result than either suppression of any voices, or having only one RFC that only represents one side of that controversy.

> -- 
> Terminology mailing list
> [email-masked] <mailto:Terminology%40ietf.org>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 5 May 2021 14:09:57 +0000

>    How can one formally abandon a working group that was never formally adopted in the first place? other than by closing this mailing list?

Lars proposed abandoning the work on *chartering* the group.  I, and others, do not want that abandoned until there is some indication that the various parties he proposed have actually adopted the NIST document.

>    Are these additional statements of loyalty to the cause that are being sought?

I apologize if I said "Please don't abandon the TERM effort" [1] and it wasn't clear from the context of discussion that the effort was about chartering.

[1] https://mailarchive.ietf.org/arch/msg/terminology/EThBMw-QBMtBbVtiieBp34ZHPMs/

---

From: Corinne Cath <[email-masked]>
Date: Thu, 6 May 2021 10:16:11 +0300

Just echoing Rich that is probably too early to abandon chartering the TERM
efforts. Corinne

On Wed, May 5, 2021 at 5:10 PM Salz, Rich <rsalz=[email-masked]>
wrote:

> >    How can one formally abandon a working group that was never formally
> adopted in the first place? other than by closing this mailing list?
>
> Lars proposed abandoning the work on *chartering* the group.  I, and
> others, do not want that abandoned until there is some indication that the
> various parties he proposed have actually adopted the NIST document.
>
> I apologize if I said "Please don't abandon the TERM effort" [1] and it
> wasn't clear from the context of discussion that the effort was about
> chartering.
>
>
> [1]
> https://mailarchive.ietf.org/arch/msg/terminology/EThBMw-QBMtBbVtiieBp34ZHPMs/
>
>
> --
> Terminology mailing list
> [email-masked]

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_CS

---

From: Lars Eggert <[email-masked]>
Date: Thu, 6 May 2021 11:04:16 +0300

Hi,

> Lars proposed abandoning the work on *chartering* the group.  I, and others, do not want that abandoned until there is some indication that the various parties he proposed have actually adopted the…

I plan to leave the TERM group in its current state (as "chartering") at least until the IESG statement pointing to NISTIR 8366 is out, I've sent NIST a liaison statement informing them of our use of NISTIR 8366, and have gotten acknowledgements from the various other RFC streams and the RFC Editor that they have received the IESG's suggestion to put similar guidance in place.

(I have seen an indication from the RFC Editor that they plan to do so already.)

Thanks,
Lars

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 6 May 2021 08:21:01 +0000

There is some form of irony in aligning on an US government report in the name of increasing diversity.
This is solving a mainly  US problem with an US solution, consistent but still disturbing.
Julien (not representing my employer).

From: Terminology <[email-masked]> On Behalf Of Phillip Hallam-Baker
Sent: Wednesday, May 5, 2021 2:14 AM
To: Lars Eggert <[email-masked]>
Cc: [email-masked]
Subject: Re: [Terminology] TERM & NISTIR 8366

The more I think about this, the better it looks. The only caveat is that a future administration might be regressive.

IETF has limited resources to commit to this, the US state dept has an entire protocol department.

On Mon, May 3, 2021 at 6:15 AM Lars Eggert <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Lars Eggert
IETF Chair

--
Terminology mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/terminology

---

From: "John Levine" <[email-masked]>
Date: 6 May 2021 11:06:32 -0400

It appears that Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> said:
>-=-=-=-=-=-

The US government is not monolithic, and NIST is a well respected SDO that
the IETF has worked with for many decades.

FWIW, within the US, the federal goverment has a much better history
of hiring and promoting a diverse workforce than private employers.
It's certainly not perfect, but it's pretty good in that regard.

See https://www.nist.gov/diversity-inclusion-and-equity

R's,
John

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 6 May 2021 12:40:44 -0400

This is not just a problem in the US but it is a problem that has become
most apparent in the US for reasons of size and because of history.

Issues almost always first appear in one specific area. That may be because
it is a particular problem there or because there are more people noticing.

On Thu, May 6, 2021 at 4:21 AM Maisonneuve, Julien (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> *From:* Terminology <[email-masked]> *On Behalf Of *Phillip
> Hallam-Baker
> *Sent:* Wednesday, May 5, 2021 2:14 AM
> *To:* Lars Eggert <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [Terminology] TERM & NISTIR 8366
>
>
>
> The more I think about this, the better it looks. The only caveat is that
> a future administration might be regressive.
>
>
>

---

From: Dan Harkins <[email-masked]>
Date: Thu, 06 May 2021 10:18:42 -0700

On 5/6/21 9:40 AM, Phillip Hallam-Baker wrote:
> This is not just a problem in the US but it is a problem that has 
> become most apparent in the US for reasons of size and because of history.

   Because of a misrepresentation of history. National Geographic has a 
nice article
behind a paywall on the subject. Excerpt:

     "Relatively speaking, the United States was a minor player in the 
African
      Slave Trade — only about 5% of the Africans imported to the New 
World came
      to the United States. Of the 10.7 million Africans who survived 
the ocean
      voyage, a mere 388,000 were shipped directly to North America. The 
largest
      recipients of imported African slaves were Brazil, Cuba. Jamaica, 
and the
      other Caribbean colonies."

Yes, 388,000 to the US. Nearly 6x that, 2,300,000 people, went to "British
Caribbean". 1,100,000 to "French Caribbean". 4,900,000 to Brazil.

   And not only that but the Atlantic slave trade was dwarfed by the 
Arab's slave
trade:

     "The Trans-Saharan and Indian Ocean African slave trade, which began by
      Arabs as early as the 8th Century AD, dwarfed the Trans-Atlantic slave
      trade and continued up to the 20th Century. Between the start of the
      Atlantic Slave Trade and 1900, it is estimated that the eastern-bound
      Arab slave traders sold over 17 million Africans into slavery in the
      Middle East and India, compared to about 12 million to the new world –
      and the Eastern-bound slave trade had been ongoing for at least 600
      years at the START of that period."

So what should be a footnote in the history of the reprehensible 
practice is,
instead, misrepresented as the primary force behind the whole thing.

> Issues almost always first appear in one specific area. That may be 
> because it is a particular problem there or because there are more 
> people noticing.

   Or because there is a narrative to push.

   The religious fervor of this destructive narrative has been noticed by
people around the world, including France (I give you this because the NYT
article on the same was also behind a paywall):

https://www.dailymail.co.uk/news/article-9242453/Out-control-woke-leftism-cancel-culture-threat-FRANCE-French-politicians-say.html

But in classic "ugly American" style, they push on. The US solution to the
US problem will be imposed on everyone.

   Dan.

> FR/Paris-Saclay) <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     *From:*Terminology <[email-masked]
>     <mailto:[email-masked]>> *On Behalf Of *Phillip
>     Hallam-Baker
>     *To:* Lars Eggert <[email-masked] <mailto:[email-masked]>>
>     *Cc:* [email-masked] <mailto:[email-masked]>
>     The more I think about this, the better it looks. The only caveat
>     is that a future administration might be regressive.
>
>     While this ties us to the US govt on this, we use English as our
>     working language and produce English documents. The US is the
>     second largest English speaking country and the most diverse.
>
>         It seems like we have broad consensus to refer to NISTIR 8366
>         (https://doi.org/10.6028/NIST.IR.8366
>         <https://doi.org/10.6028/NIST.IR.8366>) to provide guidance to
>         IETF contributors on using inclusive terminology, in lieu of
>         documenting our own guidance.
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/terminology>
>
>

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius

---

From: Lars Eggert <[email-masked]>
Date: Tue, 18 May 2021 10:45:40 +0300

Hi,

> I plan to leave the TERM group in its current state (as "chartering") at least until the IESG statement pointing to NISTIR 8366 is out, I've sent NIST a liaison statement informing them of our use…

the IESG statement is out (https://www.ietf.org/about/groups/iesg/statements/on-inclusive-language), the liaison to NIST was sent (https://datatracker.ietf.org/liaison/1740/), and I encouraged the owners of other RFC streams as well as the RFC Editor to issue similar guidance, as per the IESG statement. The RFC Editor informed me that the web style guide has been updated already (https://www.rfc-editor.org/styleguide/part2/), and most other RFC stream owners are discussing similar measures.

I am hence planning to abandon chartering of TERM in the datatracker shortly. The [email-masked] mailing list will remain active for any related discussions.

Lars Eggert
IETF Chair