Subject: [Terminology] Fwd: IESG Statement on Inclusive Language

From: Lars Eggert <[email-masked]>
Date: Tue, 11 May 2021 20:55:44 +0300

FYI

> Begin forwarded message:
> 
> From: IESG Secretary <[email-masked]>
> Subject: IESG Statement on Inclusive Language
> Date: May 11, 2021 at 16:56:04 GMT+3
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> IESG Statement on Inclusive Language
> 
> Online: <https://www.ietf.org/about/groups/iesg/statements/on-inclusive-language>
> 
> The mission of the IETF as specified in [BCP95] is to produce high
> quality, relevant technical documents that influence the way people
> design, use, and manage the Internet as a global resource.
> Contributions to the IETF, including Internet-Drafts and RFCs, are
> most understandable and effective when they use terminology that is
> clear, precise, and widely accessible to readers from varying
> backgrounds and cultures.
> 
> The IESG hence encourages IETF participants to use the guidance in
> [NISTIR8366] when making contributions to the IETF. Although developed
> for use within the US National Institute of Standards and Technology
> (NIST), the IETF community expressed strong support for the sentiment
> that the guidance on inclusive language in [NISTIR8366] is suitable
> for the IETF as well [1,2]. Using the same terminology as other
> standards organizations and industry initiatives also contributes to
> overall coherence in the industry.
> 
> The IESG also encourages the owners of the various RFC streams and the
> RFC Editor to consider whether they could issue similar guidance to
> their authors and contributors.
> 
> The IESG invites the community to continue using the
> [email-masked] mailing list for any future discussion of this
> topic.
> 
> [BCP95] Alvestrand, H., A Mission Statement for the IETF, BCP 95,
> RFC 3935, DOI 10.17487/RFC3935, October 2004,
> https://www.rfc-editor.org/info/rfc3935.
> 
> [1] https://mailarchive.ietf.org/arch/msg/terminology/w_OoUaF6GVIzQIMoLUlrc8xq_rk
> 
> [2] https://mailarchive.ietf.org/arch/msg/terminology/8mrwmUBT5GSDTT-GFZlM2kjknGo
> 
> [NISTIR8366] Guidance for NIST Staff on Using Inclusive Language in
> Documentary Standards, National Institute of Standards and
> Technology (NIST) Interagency or Internal Report 8366
> (NISTIR 8366), April 2021,
> https://doi.org/10.6028/NIST.IR.8366.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 14 May 2021 10:57:48 +1000

Thanks Lars, that's a great statement - short and to the point.

Cheers,

Bron.

On Wed, May 12, 2021, at 03:55, Lars Eggert wrote:
> FYI
> 
>> Begin forwarded message:
>> 
>> *From: *IESG Secretary <[email-masked]>
>> *Subject: **IESG Statement on Inclusive Language*
>> *Date: *May 11, 2021 at 16:56:04 GMT+3
>> *To: *"IETF Announcement List" <[email-masked]>
>> *Cc: [email-masked]
>> *Reply-To: [email-masked]
>> 
> -- 
> Terminology mailing list
> [email-masked] <mailto:Terminology%40ietf.org>
> https://www.ietf.org/mailman/listinfo/terminology
> 
> 
> *Attachments:*
>  * signature.asc

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]