Subject: [Terminology] offensive terminology draft progressing on independent stream

From: "[email-masked]" <[email-masked]>
Date: Fri, 27 Aug 2021 03:57:58 +0000 (UTC)

The terminology workgroup chartering effort has been closed, leaving
just this mailing list. RFC editing style guides have been updated
in accordance with the NIST document, in line with consensus on
this list.

https://datatracker.ietf.org/doc/draft-knodel-terminology/06/

However, this Knodel/ten Oever terminology draft is still pushing
for (independent stream) publication. -06 of that has just come out.
That finally excises the was-always-inappropriate standards-track language,
but does say, among many other things that you can read for yourselves:

"  There is harm in protracted discussion about the validity IETF
   participants and their experiences with exclusionary terminology.
   The racism in the community that has been surfaced as a result of
   this larger debate among technologists pushed away participants and
   observers [Conger].  This illustrates the need to, as Graves is cited
   above as saying, continue to raise awareness within our community for
   eventual, lasting change on the continued front of struggle against
   the racists amongst us.  "

Citing the New York Times article which describes the debate that
this draft fuelled is something of an ouroboros. Graves and Graves said
nothing about the IETF community. The grammar there seems quite
tortuous, which may well reflect the clarity of underlying thought.
There is harm in protracted discussion of exclusionary terminology --
this, in a long document focused on discussing exclusionary terminology?
And calling IETF participants racist is bound to go down well.

There were many other alternate drafts proposed, some which were viewed
far more favourably than this particular draft, not least because those
weren't calling their readers racists. Work on those drafts was halted
by their authors due to agreed consensus to follow the guidelines of the
NIST document.

This does look like an attempted end-run around previous consensus;
don't get a workgroup to play thought police in, get published anyway.

Why should this particular draft be published and endorsed to be viewed
by the wider world (which doesn't understand independent stream nuances)
as an official IETF position? It's simply not.

Lloyd Wood

[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 Aug 2021 17:01:24 +1200

Hat on as a member of the Independent Stream Editorial Board
(ISEB, https://www.rfc-editor.org/about/iseb/).

There is a review process for Independent Stream documents, and
there's no automatic right to publication. 

Regards
   Brian

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 27 Aug 2021 10:40:46 +0200 (CEST)

> Il 27/08/2021 07:01 Brian E Carpenter <[email-masked]> ha scritto:
> 
>  

However, the rejection of that draft might be misinterpreted, or misconstrued, as another proof of the alleged racism of the IETF community, especially by people who are not its members and who do not understand how the process works. The ISEB should put special care in discussing the issue with the authors so that the result of the editorial process is not viewed as controversial.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Dan Harkins <[email-masked]>
Date: Fri, 27 Aug 2021 12:33:40 -0700

> However, the rejection of that draft might be misinterpreted, or misconstrued, as another proof of the alleged racism of the IETF community, especially by people who are not its members and who do…

   Racism against whom? The authors?

   That's one of the problems with this draft. It's starts with an 
assumption and
any attempt to falsify that assumption is taken as proof of its 
validity. The
notion that denial of racism is evidence of racism is akin to the "when 
did you
stop beating your wife?" accusation.

   Publication of this draft would be misunderstood by the exact community
you talk about-- people who are not members and who do not understand how
the process works. There are lots of people who think "oh, RFC... that's a
standard." And those people would take an RFC that talks about "the racists
amongst us [at the IETF]" as if it had the imprimatur of the IETF.

   Given that the existence of this draft was already used by an author to
promote language policing in at least one other organization (IEEE 802) 
I can
only assume that publication of this draft would result in more of the same
but with more authority, an actual RFC behind it-- "look, there's an actual
RFC on the subject that you can refer to!"

   This draft needs to die.

   Dan.

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 28 Aug 2021 14:13:23 +0000

I dislike the draft and am against its publication for the reasons Dan said.

---

From: [email-masked]
Date: Sat, 28 Aug 2021 07:29:57 -0700 (PDT)

+1 to what Dan Harkins said. There are additional issues with this
draft, but the ones he pointed out are more than sufficient.

				Ned

---

From: Eliot Lear <[email-masked]>
Date: Sat, 28 Aug 2021 16:49:30 +0200

You guys do realize you have to direct your comments to the ISE?

---

From: Lloyd W <[email-masked]>
Date: Sun, 29 Aug 2021 10:20:12 +1000

Also worth pointing out that the independent stream editor has said that he is working with the authors to see if that draft can be turned into something publishable.

So, the independent stream editor is not looking for thumbs up or down. It's not a majority vote. That is, the draft is effectively being workshopped, and your detailed comments would be free work input to that. It's almost as if it was a nominated workgroup document...

Hey, by providing enough thoughtful input to the ISE with comments rewriting that draft, perhaps you could even get an acknowledgement in it that, on its eventual publication, helpfully shows that you're Not Racist. (Les White, this is your chance to finally shine!) Is the draft source on github for shared editing and pull requests?

I do wonder what would happen if the authors of the other, better, terminology drafts were to also submit them to the independent stream for publication; they have just as much, if not more, right to. Diversity is good, right?

Lloyd Wood
[email-masked]

> On 29 Aug 2021, at 00:50, Eliot Lear <[email-masked]> wrote:
> 
> Terminology mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/terminology

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 30 Aug 2021 09:44:47 +0200 (CEST)

> Il 29/08/2021 02:20 Lloyd W <lloyd.wood=[email-masked]> ha scritto:
> 

Well, why not. It would provide a counter-reference to those that want to prove that the other draft, even if published as RFC, does not represent the views of the IETF. I think it would be a better approach than just arguing for the other draft to be rejected.