Subject: Re: [Terminology] offensive terminology draft progressing on independent stream

From: Andrew Campling <[email-masked]>
Date: Fri, 3 Sep 2021 18:20:59 +0000

On 30 August 2021 08:45 Vittorio Bertola <[email-masked]> wrote:

>> Il 29/08/2021 02:20 Lloyd W <lloyd.wood=[email-masked]> ha scritto:
>> 
>> I do wonder what would happen if the authors of the other, better, terminology drafts were to also submit them to the independent stream for publication; they have just as much, if not more, right to. Diversity is good, right?
>
> Well, why not. It would provide a counter-reference to those that want to prove that the other draft, even if published as RFC, does not represent the views of the IETF. I think it would be a better approach than just arguing for the other draft to be rejected.

That makes good sense - if I remember correctly, draft-gondwana[1] had the greatest level of support as the best starting point for a document when the matter was discussed on the gendispatch list, one of several drafts that garnered more support than the earlier Knodel/ten Oever document.  If there is to be a move away from the consensus (compromise) of simply referring to NISTIR 8366 then I think it would be appropriate to revisit the text in draft-gondwana with a view of submitting an updated document to the independent stream so that a document is available that more accurately reflects the consensus reached during the discussion on the gendispatch list.  

[1] https://datatracker.ietf.org/doc/html/draft-gondwana-effective-terminology 

Andrew

---

From: S Moonesamy <[email-masked]>
Date: Tue, 07 Sep 2021 02:20:27 -0700

Hi Lloyd,
At 05:20 PM 28-08-2021, Lloyd W wrote:
>I do wonder what would happen if the authors of the other, better, 
>terminology drafts were to also submit them to the independent 
>stream for publication; they have just as much, if not more, right 
>to. Diversity is good, right?

People generally have different opinions on a topic.  Neither the 
IETF nor the IRTF have a mechanism to reconcile those opinions 
especially when the topic is very controversial.

The publication of the draft (or other drafts) in another Stream 
highlights a failure within the community which the IETF or IRTF 
Stream identifies itself with.

Regards,
S. Moonesamy