Subject: [Terminology] Terminology draft revised

From: "[email-masked]" <[email-masked]>
Date: Fri, 29 Oct 2021 01:56:00 +0000 (UTC)

https://datatracker.ietf.org/doc/draft-knodel-terminology/07/

released 22 October, is still pushing for independent submission.

it remains imo poor, while continuing to recommend Orwell as 'a fun read'.

fyi

L.

Lloyd Wood

http://lloydwood.users.sourceforge.net/Personal/L.Wood/publications/internet-drafts/draft-wood-term-modest-proposal/[email-masked]

---

From: Dan Harkins <[email-masked]>
Date: Thu, 28 Oct 2021 20:09:02 -0700

Yes, this draft remains quite poor. And it's poor sections have gotten
poorer.

   I've produced some whoppers of bad grammar but they were -00 drafts and
were rushed. This is an -07 that has gone through, one assumes, quite a bit
of polishing. One of the reasons to replace "master-slave" is given as:

     "3. oncerned members of the technical community have requested that
         its use be ceased."

"its use be ceased"? You mean "it cease to be used"? Also, oncerned members
of the technical community have requested that this I-D be abandoned too.
Are opinions of oncerned members of the technical community enough to kill
this draft or are some oncerned members of the technical community more
oncerned than others*?

Also, this sentence continues to confound, as it has in earlier versions
of the draft:

     "There is harm in protracted discussion about the validity IETF
      participants and their experiences with exclusionary terminology."

That's not a proper sentence. It just doesn't make sense grammatically.
I've mentioned this in the past but the authors apparently insist on
retaining grammatically challenged text.

   I also resent being labeled as a racist for my satirical drafts that
mocked and ridiculed the woke movement. From a procedural standpoint, I
don't think it's appropriate for an RFC to refer to I-Ds that do not
actually exist in the datatracker. But there was nothing racist about
those drafts. Lars called them "racist" in a tweet but that was to appease
the twitter mob. A mob created, unsurprisingly, by the authors of this
draft! In fact, much of the supporting material for this draft, like
[Conger], is actually manufactured by the authors (complete with a soft
focus glamor shot, LOL!). There is absolutely no evidence that my drafts
pushed anyone away and [Conger] does not actually say that so the
reference is, like much of the rest of this draft, a manufactured fiction.
Or to be less charitable (and why should I be charitable to people calling
me names?), a lie.

   I think the RFC editor should think twice about publishing an RFC that
calls someone a racist. That's not what this organization is about.

   The authors want to make themselves out as "technologists" but they
are just humorless scolds. There's nothing technical about any of this.

   Please kill this draft. With extreme prejudice.

   Dan.

* a reference to another "fun read" by Orwell in case you missed it.

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius

---

From: Lars Eggert <[email-masked]>
Date: Fri, 29 Oct 2021 09:59:22 +0300

Hi,

On 2021-10-29, at 6:09, Dan Harkins <[email-masked]> wrote:
> But there was nothing racist about
> the twitter mob.

I don't think I used that term on Twitter, but we did say the anonymously posted drafts in question were "racist and deeply disrespectful" in the IESG announcement about their removal: https://mailarchive.ietf.org/arch/msg/gendispatch/3U8Yem7eo3HoZa5VGE7Spnx7RIw/

Different ADs had different reasons to support that phrasing. I don't want to speak for other IESG members, but when I read the two drafts, one of the most revolting concepts was that of an algorithm to assign a "victimization score" to individuals based on their race and gender and sexual identities, etc. I come from a country (Germany) that within the last century has categorized and labeled individuals in a very similar way, in order to then prioritize the order in which to murder millions of them. I find it abhorrent to see this idea submitted to the IETF as a contribution to community discourse. And no, dressing these ideas up as humor or sarcasm or satire to me did not change their nature, nor did posting them on April 1.

Thanks,
Lars

---

From: "RFC ISE (Adrian Farrel)" <[email-masked]>
Date: Fri, 29 Oct 2021 07:50:15 -0000

Hello Dan,

Thanks for your further comments on this draft.

It has been presented for publication in the Independent Stream and so
questions of "support" from the IETF community are moot. Please read the
description of the Independent Stream in RFC 4846.

Furthermore, note that this document is presented as the authors' view of
the issues, and no claim is made that there is IETF consensus (in fact
there is a statement to the contrary).

However, please also note that this document is not an RFC. There are
still three steps to complete:

1. I (as ISE) have to be convinced that the document is ready to move
   forward. There are still several issues that I have with the current
   text, and I have commissioned some further reviews to help me.

2. The IESG has to perform a conflict review as set out in RFC 5742.

3. The RPC has to work their usual magic on grammar, spelling, format,
   and clarity.

I, too, don't see the value of including URLs to tombstone entries in the
Datatracker, but please note that the current text does not call the
author of those two drafts racist: it says that racist behavior in the
community was surfaced as a result of those drafts.

In summary, more work is needed on the text of this document before it is
acceptable for publication on the Independent Stream. That work is
ongoing, and the authors are engaging with me to make the document good
enough for the stream. Everyone's comments are useful in that context, but
(again) we are not seeking any form of IETF consensus for publication.

Best,
Adrian
-- 
Adrian Farrel (ISE),
[email-masked]

---

From: Dan Harkins <[email-masked]>
Date: Fri, 29 Oct 2021 03:49:25 -0700

Hi,

> I don't think I used that term on Twitter, but we did say the anonymously posted drafts in question were "racist and deeply disrespectful" in the IESG announcement about their removal: https://mail…

   My bad. You actually replied on twitter to one of the authors of the 
draft with a link
to the mailarchive in which you said "racist".

> Different ADs had different reasons to support that phrasing. I don't want to speak for other IESG members, but when I read the two drafts, one of the most revolting concepts was that of an algorit…

   But assigning a victimization score is not racist. In fact, that is 
exactly what the woke
(who I was satirizing) do. Case in point, Dave Chappelle's new routine 
on Netflix. He's a
comedian and like all comedians he makes fun of people and groups and 
things people do. All
well and good. He's very successful because he's very funny when he 
makes fun of people.
Except when he makes fun of certain groups. Now, Chappelle is black but 
he is being accused
of making fun of trans people and is being condemned and there are calls 
to cancel his show.
The CEO of Netflix gave a mealy-mouthed apology for airing Chappelle's 
routine. Now normally
you'd think, "a bunch of white people trying to shut up a black man? 
Outrageous!" But no,
you'd be wrong. These are not mere "white people" they are trans activists.

   So given who is allowed to make fun of whom gives us a hierarchy, 
trans is above black.
I could give you other examples to fill out the hierarchy I provided in 
my draft but I
think Niels (an author of the draft, btw) said it best while whipping 
the mob up on Twitter:
"hint2: make fun of people with more power than you not less". So 
there's dynamic in play
here but it's not how Niels frames it, it's group identity and some 
groups are more protected
than others, some groups cannot be criticized (or made fun of) by other 
groups. As
demonstrated by Dave Chappelle, trans is above black. Just like it was 
in my draft. Again,
I could provide other examples with other groups showing how the 
hierarchy in my draft is
pretty accurate among the woke but for the sake of brevity I hope you'll 
just accept that.

   Now your Nazi references fall flat because of the other thing I was 
ridiculing:
intersectionality. Where identity groups can compound their power with 
the intersection
of their venn diagram of group identity. A trans black activist would 
have more
"authenticity", more ability to shout down Dave Chappelle than a white 
trans activist
and both of them would have more power than some cis white male trying 
to shout down Dave
Chappelle. If this was an exercise in Nazism, as you sadly try to make 
it into, no one
would practice intersectionality because it would be inherently 
dangerous. But in this
case, there is power in that intersection, the power to shut others 
down, the power
to be above criticism. See? It's the opposite. The goal is to be in as 
many identity
groups as possible. They highlight their group identity intersection 
because it _increases_
their place on the hierarchy! Exactly as I ridiculed in my draft.

   You can claim that my sense of humor is bad, that it wasn't funny, 
you can say all
sorts of things like that but you can't say it's racist and you should 
be careful who you
accuse of practicing what the Nazis did. A good plan when in a hole is 
to stop digging,
so don't compound calling me a racist with implying I'm a Nazi, OK?

   Dan.

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 29 Oct 2021 14:09:47 +0000

>    released 22 October, is still pushing for independent submission.

Actually, it also says "Response to review needed"

If you have comments on it, the place to post them is not this list, but [email-masked]  I did.

---

From: [email-masked]
Date: Fri, 29 Oct 2021 14:12:27 -0400

Just to add an explicit formal point of view, about measuring, to have a 
measure metric assigning a score there should be specified a set of 
possible values.   I do not see any other than maybe an ordinal (rank 
"higher" vs "lower") hierarchy which maybe in some posts has been 
intended to be taken humorously (even if only as a wry humor coming from 
an appreciation of the complexity of normal human life?).  Having a 
proper formal specification to strip out the emotion, the social 
question is out in the  open:  Who gets to single out individuals and to 
apply values to individuals.  Dealing with that can be hard, and it 
seems to me that irony and sarcasm are hard to parse and distract as 
much as shouting, and imho not useful in serious work.  (IETF's 
practices seem to do a pretty good job of allowing humanity while 
maintaining seriousness.)

As for "...the power to shut others down, the power to be above 
criticism.", which were historical real world practices of real world 
Nazi brownshirts in the 1920s and 30s in Germany:  Observing examples of 
that in present society seems more like an alert to pay serious 
attention to what is going on, and not funny no matter what language 
content is being attacked presently.

Tom Reynolds

On 2021-10-29 06:49, Dan Harkins wrote:

  . . .
> exactly what the woke (who I was satirizing) do. Case in point,
. . .
>   So given who is allowed to make fun of whom gives us a hierarchy,
  . . .
>   Now your Nazi references fall flat because of the other thing I was
  . . .
> But in this case, there is ... the power to shut others down, the power
> to be above criticism. ... They highlight their group identity 
> intersection
> because it _increases_their place on the hierarchy! Exactly as I 
> ridiculed
> in my draft.
> 
. . .

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 29 Oct 2021 22:38:20 +0200

Dan, I don’t think anybody called you a racist or a Nazi. However, I have to say I strongly disagree with your views and find this discussion rather worrying.

Mirja

> On 29. Oct 2021, at 12:49, Dan Harkins <[email-masked]> wrote:
> 
> 
>   Hi,
> 
>   My bad. You actually replied on twitter to one of the authors of the draft with a link
>   But assigning a victimization score is not racist. In fact, that is exactly what the woke
> (who I was satirizing) do. Case in point, Dave Chappelle's new routine on Netflix. He's a
> comedian and like all comedians he makes fun of people and groups and things people do. All
> well and good. He's very successful because he's very funny when he makes fun of people.
> Except when he makes fun of certain groups. Now, Chappelle is black but he is being accused
> of making fun of trans people and is being condemned and there are calls to cancel his show.
> The CEO of Netflix gave a mealy-mouthed apology for airing Chappelle's routine. Now normally
> you'd think, "a bunch of white people trying to shut up a black man? Outrageous!" But no,
>   So given who is allowed to make fun of whom gives us a hierarchy, trans is above black.
> I could give you other examples to fill out the hierarchy I provided in my draft but I
> think Niels (an author of the draft, btw) said it best while whipping the mob up on Twitter:
> "hint2: make fun of people with more power than you not less". So there's dynamic in play
> here but it's not how Niels frames it, it's group identity and some groups are more protected
> than others, some groups cannot be criticized (or made fun of) by other groups. As
> demonstrated by Dave Chappelle, trans is above black. Just like it was in my draft. Again,
> I could provide other examples with other groups showing how the hierarchy in my draft is
> pretty accurate among the woke but for the sake of brevity I hope you'll just accept that.
> 
>   Now your Nazi references fall flat because of the other thing I was ridiculing:
> intersectionality. Where identity groups can compound their power with the intersection
> of their venn diagram of group identity. A trans black activist would have more
> "authenticity", more ability to shout down Dave Chappelle than a white trans activist
> and both of them would have more power than some cis white male trying to shout down Dave
> Chappelle. If this was an exercise in Nazism, as you sadly try to make it into, no one
> would practice intersectionality because it would be inherently dangerous. But in this
> case, there is power in that intersection, the power to shut others down, the power
> to be above criticism. See? It's the opposite. The goal is to be in as many identity
> groups as possible. They highlight their group identity intersection because it _increases_
>   You can claim that my sense of humor is bad, that it wasn't funny, you can say all
> sorts of things like that but you can't say it's racist and you should be careful who you
> accuse of practicing what the Nazis did. A good plan when in a hole is to stop digging,
> Terminology mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/terminology

---

From: Dan Harkins <[email-masked]>
Date: Fri, 29 Oct 2021 15:40:36 -0700

Hi Mirja,

   Well the text I wrote was called "racist" and it was claimed, without 
any evidence,
that my draft cause "racist behavior in the community" that "pushed away 
participants
and observers" so I think you're highlighting a distinction without a 
difference.

   And while I was not directly called a Nazi, Lars said that "within 
the last century"
there was a country that "categorized and labeled individuals in a very 
similar way
in order to then prioritize the order in which to murder millions of 
them." That
country was, of course, Nazi Germany. He then said that it was 
"abhorrent to see THIS
IDEA SUBMITTED TO THE IETF as a contribution to community discourse" 
(emphasis mine).
I didn't submit an idea that said we should prioritize the murder of 
anyone. He's
suggesting that I was doing what the Nazis did, prioritizing people 
based on their
"race and gender and sexual identities, etc" in order to kill them. I 
did no such
thing and I actually resent the implication. I was lampooning our woke 
society that
is categorizing people based on group identity and using 
intersectionality to
create power centers.

   So yea, it's possible to call someone a racist or a Nazi without 
directly saying
"you are a racist and Nazi".

   That you find this discussion worrying...oh well. C'est la vie.

   regards,

   Dan.

---

From: Lloyd W <[email-masked]>
Date: Sat, 30 Oct 2021 09:48:59 +1100

> On 30 Oct 2021, at 07:38, Mirja Kuehlewind <[email-masked]> wrote:
> 

Well, yes.

Whenever I want to make a point (a well-researched, literate point, say, across a couple of drafts) about my concerns about overreach in attempting to control and manipulate language for political goals and where it all could lead, up pops Dan 'I'm not a racist because I have Irish ancestry, and they were slaves too!' Harkins, to complain yet again about how his drafts that he didn't even have the courage to put his name to, or to admit were his when he started defending them, were summarily misunderstood, condemned, rejected, and generally abhorred.

Dr Cath-Speth's 'loud men talking loudly' observations could be expanded to include a special section on Harkins as an outlier in discourse, and the sense of entitlement he exemplifies.

But none of this imo makes the knodel terminology draft -- the original pre-Harkins subject of this thread -- well-written, well-argued, well researched, well referenced, or even at its core a good idea. Because it's imo not.

L.

http://lloydwood.users.sourceforge.net/Personal/L.Wood/publications/internet-drafts/draft-wood-term-modest-proposal/

---

From: Mallory Knodel <[email-masked]>
Date: Fri, 29 Oct 2021 22:58:14 -0400

Hi all,

While this group was never successfully chartered, seems like moderation is
needed to keep us on track as per:

https://datatracker.ietf.org/wg/term/about/.

My and Niels’ draft isn’t part of TERM, it’s with the ISE as Adrian points
out. Though it was very useful to get a status update from Adrian as part
of the conversation!

Thanks to those engaging us on this draft at
[email-masked].

So— What are the plans to keep this group and list going? Should it be
closed?

Best,
-Mallory

On Thursday, October 28, 2021, [email-masked] <lloyd.wood=
[email-masked]> wrote:

> http://lloydwood.users.sourceforge.net/Personal/L.
> Wood/publications/internet-drafts/draft-wood-term-modest-
> proposal/[email-masked]
>
> --
> Terminology mailing list
> [email-masked]

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Lloyd W <[email-masked]>
Date: Mon, 1 Nov 2021 13:32:52 +1100

> On 30 Oct 2021, at 13:58, Mallory Knodel <[email-masked]> wrote:
> 
> While this group was never successfully chartered, seems like moderation is needed to keep us on track

This group was not chartered. There is no track.