Subject: [Terminology] Recent posts to the terminology mailing list

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 4 Nov 2021 20:33:55 +0000

Hi,

I've recently joined Lars and Sean as a co-moderator for this list.

I would like to send a blanket reminder to all subscribed to this mailing list that the IETF goal is to make the Internet better.  I believe that the most effective way to achieve that is for all participants to communicate in a constructive way that is respectful to other participants.  Further, I would like to add that I believe the vast majority of IETF participants engage in such a way.

In some cases, the recent postings to this mailing list have been neither constructive nor respectful and I have contacted the individual(s) involved to politely request that they moderate how they construct their messages.

I see that there is no benefit in further discussing draft-knodel-terminology on this list.  As the ISE has made clear (as per https://mailarchive.ietf.org/arch/msg/terminology/l4vjg55V6lgxB-Yn_IuPGnjoe9s/), the decision as to whether to publish this draft is an ISE decision and does not require or benefit from any form of IETF consensus or discussion.

At the moment, I believe that the only terminology related work happening in the IETF is the implementation of the IESG Statement on Inclusive language, https://www.ietf.org/about/groups/iesg/statements/on-inclusive-language/.  As far as I understand it, the current process is working well in a reasonable and proportionate way.

I would like to keep the terminology mailing list open to ensure that IETF has a place for any necessary terminology related discussions, where IETF participants are free to choose to subscribe or unsubscribe based on their interest.

Regards,
Rob

// Also on behalf of Lars and Sean.

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 5 Nov 2021 05:36:22 +0000 (UTC)

Rob,

If this list is to continue to exist and not be shut down as a bad idea, do we need something similar to BCP45bis for this list?

Are you a co-moderator, or a sergeant at arms following the IETF list model? How were you appointed?

thanks

Lloyd Wood
[email-masked]

On Friday, 5 November 2021, 07:34:41 GMT+11, Rob Wilton (rwilton) <rwilton=[email-masked]> wrote: 

Hi,

Regards,
Rob

-- 
Terminology mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/terminology

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 5 Nov 2021 15:01:58 +0000

Hi Lloyd,

My reasoning for wanting to keep the list open is not because I expect much further discussion, but I would rather that any terminology related discussion occurs on this list than end back on [email-masked], particularly because it seems that this is an emotive topic and these discussions unfortunately bring out uncivil behaviour from some people.  I see that having a separate list allows for such discussions to occur (freedom of speech) without forcing the discussion onto the larger lists of subscribers on [email-masked] who are presumably less interested in these discussions (freedom of listening to the free speech), given that relatively few of the [email-masked] subscribers are also subscribed to the terminology list.

Having something like BCP45bis for all moderated lists would probably generally be helpful for the IETF, but any of these process type documents seem to take quite a lot of effort/energy to progress.  But always happy if someone from the community wants to try and pick this up and drive this, presumably via Gendispatch.

In terms of my role, no I'm not an SAA, just a list owner with a role to moderate the list alongside Lars and Sean.  I was added by Lars because we thought that he was the only list owner at the time and thought that it would be helpful if the moderation was handled by someone else.  I.e., generally, I find that the IESG members go out of their way to try and be impartial and be seen to be impartial.  We subsequently found that Sean was also a moderator.  Hopefully, everyone will be constructive and respectful to each other and no further moderation will be necessary.

Does that clarify?

Regards,
Rob

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: 05 November 2021 05:36
To: [email-masked]; Rob Wilton (rwilton) <[email-masked]>
Cc: Lars Eggert <[email-masked]>; Sean Turner <[email-masked]>
Subject: Re: [Terminology] Recent posts to the terminology mailing list

Rob,

thanks

Lloyd Wood

Hi,

Regards,
Rob

---

From: Dan Harkins <[email-masked]>
Date: Fri, 05 Nov 2021 12:12:34 -0700

No, it doesn't really clarify. You say you want to keep this list 
alive to
keep all this "uncivil behavior" off [email-masked] as if no one has hurled
epithets like "racist!" on that list. There's nothing left to discuss on the
matter. The group, thankfully, got aborted so this list should just be 
closed.
I'm sure there are other places that could use your brand of impartiality.

   Dan.

-- 
"The object of life is not to be on the side of the majority, but to
escape finding oneself in the ranks of the insane." -- Marcus Aurelius

---

From: Nick Doty <[email-masked]>
Date: Fri, 5 Nov 2021 17:02:30 -0400

Hi Rob,

> I've recently joined Lars and Sean as a co-moderator for this list.

Thank you for helping with moderation of this list, which is needed.

> I would like to send a blanket reminder to all subscribed to this mailing
> list that the IETF goal is to make the Internet better.  I believe that the
> most effective way to achieve that is for all participants to communicate
> in a constructive way that is respectful to other participants.  Further, I
> would like to add that I believe the vast majority of IETF participants
> engage in such a way.
>
> In some cases, the recent postings to this mailing list have been neither
> constructive nor respectful and I have contacted the individual(s) involved
> to politely request that they moderate how they construct their messages.
>
> I see that there is no benefit in further discussing
> draft-knodel-terminology on this list.  As the ISE has made clear (as per
> https://mailarchive.ietf.org/arch/msg/terminology/l4vjg55V6lgxB-Yn_IuPGnjoe9s/),
> the decision as to whether to publish this draft is an ISE decision and
> does not require or benefit from any form of IETF consensus or discussion.
>
> At the moment, I believe that the only terminology related work happening
> in the IETF is the implementation of the IESG Statement on Inclusive
> language,
> https://www.ietf.org/about/groups/iesg/statements/on-inclusive-language/.
> As far as I understand it, the current process is working well in a
> reasonable and proportionate way.
>
> I would like to keep the terminology mailing list open to ensure that IETF
> has a place for any necessary terminology related discussions, where IETF
> participants are free to choose to subscribe or unsubscribe based on their
> interest.
>

Can you update the listinfo page to clarify the current purpose of the
mailing list and to identify the moderators of the list? Currently, that
information is out of date or missing. The listinfo page indicates that
this is the list of the TERM WG, which might indicate to subscribers that
there are WG chairs who can follow BCP 94 in explicitly moderating the
mailing list and stopping disruptive behavior.

I don't have strong feelings either way, but I'm fine with keeping the list
open for discussion of terminology questions, the IESG statement and how to
make use of the NIST report. As I recall, it was used for that regarding
NTP and interactions with IEEE, which seemed helpful.
https://mailarchive.ietf.org/arch/msg/terminology/L517hr-i6qASoTDWbeuH23XSZvM/

On Fri, Nov 5, 2021 at 11:02 AM Rob Wilton (rwilton) <rwilton=
[email-masked]> wrote:

> My reasoning for wanting to keep the list open is not because I expect
> much further discussion, but I would rather that any terminology related
> discussion occurs on this list than end back on [email-masked],
> particularly because it seems that this is an emotive topic and these
> discussions unfortunately bring out uncivil behaviour from some people.  I
> see that having a separate list allows for such discussions to occur
> (freedom of speech) without forcing the discussion onto the larger lists of
> subscribers on [email-masked] who are presumably less interested in these
> discussions (freedom of listening to the free speech), given that
> relatively few of the [email-masked] subscribers are also subscribed to
> the terminology list.
>

I hope we agree that uncivil, unconstructive, disrespectful behavior is
unwelcome on IETF mailing lists whether the list has very many subscribers
or is a smaller list focused on a particular topic. I do not subscribe to
[email-masked] as it's well-known that it regularly contains toxic
discussion. I would like to continue to subscribe to and contribute to
smaller mailing lists on work topics of interest, like this one. I do not
believe the purpose of this list is to divert uncivil behavior from the
ietf list.

I'm not sure this is very directly related to freedom of speech, although
that term can often be used in different senses. There are many outlets for
publishing speech of all kinds, including insults towards individuals or
groups one dislikes, on the Internet, among them blogs, newsletters and
social media. But as you have noted, IETF mailing lists have more specific
purposes and guidelines for conduct, as described in BCP 54, for example.

> Having something like BCP45bis for all moderated lists would probably
> generally be helpful for the IETF, but any of these process type documents
> seem to take quite a lot of effort/energy to progress.  But always happy if
> someone from the community wants to try and pick this up and drive this,
> presumably via Gendispatch.
>

My understanding was that BCP 54 applied to all IETF participation,
including in-person and all IETF mailing lists. But if the scope of BCP 94
or BCP 25 are limited only to chartered WG mailing lists and BCP 45 is
limited to the [email-masked] list, then it does seem like there is an
important gap that needs to be filled so that all our mailing lists can be
regularly moderated without always needing direct IESG involvement.

> In terms of my role, no I'm not an SAA, just a list owner with a role to
> moderate the list alongside Lars and Sean.  I was added by Lars because we
> thought that he was the only list owner at the time and thought that it
> would be helpful if the moderation was handled by someone else.  I.e.,
> generally, I find that the IESG members go out of their way to try and be
> impartial and be seen to be impartial.  We subsequently found that Sean was
> also a moderator.  Hopefully, everyone will be constructive and respectful
> to each other and no further moderation will be necessary.
>

If list moderators are documented publicly somewhere, I think that would
help with this confusion.

Thanks again,
Nick

---

From: Lloyd W <[email-masked]>
Date: Sun, 7 Nov 2021 12:57:12 +1100

> On 6 Nov 2021, at 08:03, Nick Doty <[email-masked]> wrote:
> 
> there is an important gap that needs to be filled so that all our mailing lists can be regularly moderated without always needing direct IESG involvement

Quis custodiet ipsos custodes?

 --  Juvenal, Satire V

Lloyd Wood
[email-masked]

---

From: Dan Harkins <[email-masked]>
Date: Sat, 06 Nov 2021 20:03:49 -0700

On 11/5/21 2:02 PM, Nick Doty wrote:
> Hi Rob,
>
> On Thu, Nov 4, 2021 at 4:34 PM Rob Wilton (rwilton) 
> <rwilton=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>

Old and busted: We reject kings, presidents, and voting.

New hotness: We need moderators on our mailing lists so no one gets 
offended.

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 07 Nov 2021 17:01:55 +1100

On Sun, Nov 7, 2021, at 14:03, Dan Harkins wrote:
>> On Thu, Nov 4, 2021 at 4:34 PM Rob Wilton (rwilton) <rwilton=[email-masked]> wrote:
>>> Hi,
>>> 
> New hotness: We need moderators on our mailing lists so no one gets offended.
>  

Nah, we only need moderators because some people like picking at scabs and trying to get them bleeding again.

Some people do that by sending their drafts to the ISE when it's clear that they aren't going to get IETF consensus, but they still want to get IETF branding and an RFC number next to their words.

And some do it by posting repeated snarky and cynically sarcastic comments at people who are trying to help.

Nobody wins when we just keep being mean to each other, as I'm sad to have seen both you Lloyd doing over the past couple of days on this list.

Obviously the problem of "who decides who is the moderator" is a real problem.  But you're right, the Old and busted does need to be updated.

*New hotness: We reject kings, presidents, voting, and sarcastic unproductive dialogue.*

There's a way to address issues with draft-knodel-terminology - personally I sent my review directly to the ISE since he's the one tasked with the unfortunate and thankless job of working out whether it's appropriate for publication.

Continuing to pick away and try to damage the community here because it doesn't 100% behave how you'd like is not a winning way to persuade the ISE, or honestly a great to persuade others that you have views worth listening to.

Which frustrates me - because sometimes I agree with you, but it's really hard to separate the bits I agree with from hyperbole and catastrophization, that damage rather than increase communication.

Regards,

Bron.
--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: S Moonesamy <[email-masked]>
Date: Sat, 06 Nov 2021 23:45:01 -0700

Hi Robin,
At 01:33 PM 04-11-2021, Rob Wilton (rwilton) wrote:
>At the moment, I believe that the only terminology related work 
>happening in the IETF is the implementation of the IESG Statement on 
>Inclusive language, 
>I would like to keep the terminology mailing list open to ensure 
>that IETF has a place for any necessary terminology related 
>discussions, where IETF participants are free to choose to subscribe 
>or unsubscribe based on their interest.

The IESG statement which you referred to is a statement of belief of 
IESG members.  The process would be something internal to the 
IESG.  The evaluation of the process would be a self-assessment; i.e. 
it could be biased.

This mailing list was created as part of a chartering effort.  That 
effort was concluded a few months ago.  The usual practice is to 
close the mailing list.  There isn't any reason to depart from that 
practice as there hasn't been any significant discussion about which 
words are okay and which words are not okay after the conclusion of the effort.

It would be good to publish the names and contact information of the 
persons managing this mailing list if the IESG decides to keep the 
mailing list open.

I glanced at the list of subscribers who sent messages to 
ietf@.   The people had varied backgrounds.  It is not the case for 
this mailing list.  An agreement on the correct terminology which 
based on feedback from this mailing list would be quite narrow.

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Sun, 07 Nov 2021 00:41:48 -0700

Hi Nick,
At 02:02 PM 05-11-2021, Nick Doty wrote:
>I don't have strong feelings either way, but I'm fine with keeping 
>the list open for discussion of terminology questions, the IESG 
>statement and how to make use of the NIST report. As I recall, it 
>was used for that regarding NTP and interactions with IEEE, which 
>seemed helpful.

I took a quick look at the thread.  Ms O'Donoghue was one of the 
working group chairs in which the draft was discussed.  Mr Levine is 
the Temporary RFC Series Editor.  The other person who commented on 
the thread regularly participates in discussions on several other 
IETF mailing lists.  The same guidance could have been provided by 
those participants if this mailing list did not exist.

Regards,
S. Moonesamy

---

From: Eliot Lear <[email-masked]>
Date: Sun, 7 Nov 2021 10:29:11 +0100

Let's not misconstrue Clark's statement to excuse poor behavior, 
something he surely never intended.  That does a deep disservice to him.

Eliot

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 8 Nov 2021 11:17:19 +0100 (CET)

> Il 07/11/2021 07:01 Bron Gondwana <[email-masked]> ha scritto:
> 
Just for the record, I also sent my review of the draft to the ISE a couple of months ago, which suggested - as a minimum - to remove the judgemental parts, which IMHO are inappropriate. Independent RFCs should be about publishing non-standard technical practices that it is still useful to document, not the non-technical views of some IETF participants, and definitely not their personal judgement of other IETF participants.

On the other hand, if we were to do anything useful with this list, I would be happy to contribute to a draft whose aim - given that consensus is clearly impossible - were to document the different views on the subject in different communities and parts of the world, to the advantage of engineers that may be confronted with similar issues. But I think we already decided that it was better to close this debate with the NIST reference and do something else.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked]
Office @ Via Treviso 12, 10144 Torino, Italy