Subject: Re: [Terminology] Terminology draft revised

From: "Salz, Rich" <[email-masked]>
Date: Mon, 1 Nov 2021 13:40:30 +0000

>    This group was not chartered. There is no track.

Agreed.

This should not be confusing.

---

From: Lars Eggert <[email-masked]>
Date: Mon, 1 Nov 2021 15:47:17 +0200

Hi,

> This should not be confusing.

when we decided to not charter TERM (and instead point to the NIST doc), we also decided to leave the list open for future discussion on the issue. I had assumed that was going to mostly be about how the RFC Editor was going about applying the NIST guidance, but I probably should have made that expectation explicit (and updated the mailing list description.)

I can do that now, or we could decide to close this list, since some months passed and how the RFC Editor applies the NIST guidance seems to not have caused any need for discussion?

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 1 Nov 2021 14:02:26 +0000

>   I can do that now, or we could decide to close this list, since some months passed and how the RFC Editor applies the NIST guidance seems to not have caused any need for discussion?

Your list, your call.

I am in favor of closing the list.  It would be among the few times that the IETF has done this, IIRC.

---

From: "John Levine" <[email-masked]>
Date: 1 Nov 2021 11:35:16 -0400

It appears that Lars Eggert  <[email-masked]> said:
>-=-=-=-=-=-
>when we decided to not charter TERM (and instead point to the NIST doc), we also decided to leave the list open for future discussion on the issue. I had
>assumed that was going to mostly be about how the RFC Editor was going about applying the NIST guidance, but I probably should have made that expectation
>explicit (and updated the mailing list description.)
>

In the RFC editorial process, the editors are flagging terms for author review, the authors think about it and sometimes
they change the terms and sometimes they don't.  I haven't seen anything problematic.

So I agree we could close this list and divert our limited attention to other topics.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 2 Nov 2021 08:52:16 +1300

> So I agree we could close this list and divert our limited attention to other topics.

Good idea. I'll do my bit by unsubscribing this minute.

    Brian

---

From: Bob Hinden <[email-masked]>
Date: Mon, 1 Nov 2021 12:53:58 -0700

> On Nov 1, 2021, at 12:52 PM, Brian E Carpenter <[email-masked]> wrote:
> 

My thought as well.

Bob

> 
>   Brian
> 
> --
> Terminology mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/terminology