Subject: [Tls-reg-review] [IANA #1147787] Request to register value in TLS extension registry for Delegated Credentials (draft-ietf-tls-subcerts)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 04 Sep 2019 00:05:54 +0000

Hi Nick,

Resending this question: can you confirm that we should make this assignment now, rather than before the document is approved?

If so, should we use value(s) 33-34, 36-40, 54, or 57-65279?

thanks,
Amanda

On Fri Aug 02 19:50:20 2019, [email-masked] wrote:
> I am fine with whatever number Nick wants :)
> 
> On 8/2/19, 2:19 PM, "Amanda Baber via RT" <[email-masked]>
> wrote:
> 
> Hi all,
> 
> If you'd like us to make the assignment now, should we take the value
> from range 32-34, 36-40, or 54-65279?
> 
> thanks,
> Amanda
> 
> On Wed Jul 24 13:37:01 2019, amanda.baber wrote:
> > Hi all,
> >
> > Should we make this registration now or wait for the document to be
> > approved?
> >
> > thanks,
> > Amanda
> >
> > On Tue Jul 23 22:03:58 2019, [email-masked] wrote:
> > > Hello,
> > >
> > > I'd like to request a review from the other two members of the
> > > review
> > > panel
> > > for a new extension value for a draft that is currently adopted by
> > > the TLS
> > > working group: Delegated Credentials for TLS.
> > >
> > > https://datatracker.ietf.org/doc/draft-ietf-tls-subcerts/
> > >
> > > CH, CR, CT, Recommended: Y
> > >
> > > Nick
> 
> 
>

---

From: Nick Sullivan <[email-masked]>
Date: Tue, 3 Sep 2019 17:08:00 -0700

Hi Amanda,

Let's wait to make the assignment.

Nick

On Tue, Sep 3, 2019 at 5:05 PM Amanda Baber via RT <
[email-masked]> wrote:

> Hi Nick,
>
> Resending this question: can you confirm that we should make this
> assignment now, rather than before the document is approved?
>