Subject: [Tls-reg-review] [IANA #1158320] expert review for draft-ietf-tls-tls13-cert-with-extern-psk (tls-extensiontype-values)

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 12 Dec 2019 05:09:50 +0000

Yoav, Rich, and Nick,

I see that Rich has already approved the registration in draft-ietf-tls-tls13-cert-with-extern-psk. We have a few questions about this registration:

1) Nick and Yoav, can we get one more approval?

2) How should we fill in the "Recommended" column?

3) Should we make this registration now or wait for the document to be approved?

4) Should we assign the next available value (currently 33)?

thanks,
Amanda

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 11 Dec 2019 21:16:21 -0800

> 2) How should we fill in the "Recommended" column?

The document is experimental, so cannot be allocated any value other than
'N'.

-Ben

> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 12 Dec 2019 14:31:02 +0000

NOT recommended.

As soon as the others speak up, no need to wait.

On 12/12/19, 12:09 AM, "Amanda Baber via RT" <[email-masked]> wrote:

    Yoav, Rich, and Nick,

    

    
    thanks,
    Amanda

---

From: Yoav Nir <[email-masked]>
Date: Thu, 12 Dec 2019 18:27:54 +0200

I thought I had approved. Anyway, yes, I approve.

> On 12 Dec 2019, at 16:31, Salz, Rich <[email-masked]> wrote:
> 
> NOT recommended.
>