Subject: Re: [Tls-reg-review] Request to register NNTP in TLS ALPN registry

From: Julien ÉLIE <[email-masked]>
Date: Tue, 12 Oct 2021 21:58:06 +0200

Hi all,Many thanks Yoav.Shall I now contact IANA with a reference to this discussion or is it one of the experts that should do that?-- Julien
-------- Message d'origine --------De : Yoav Nir <[email-masked]> Date : 12/10/2021  21:44  (GMT+01:00) À : Julien ÉLIE <[email-masked]> Cc : [email-masked] Objet : Re: [Tls-reg-review] Request to register NNTP in TLS ALPN registry I thought I had sent my approval.But to make certain, I approve. This brings the total number of approvals to 2, which means that the request is approved.Yoav> On 11 Oct 2021, at 23:58, Julien ÉLIE <[email-masked]> wrote:> > Hi,> >>> I would like to register TLS ALPN registry entries for Network News>>> Transfer Protocol (NNTP):>>>   Protocol:  NNTP (reading)>>>   Identification Sequence:  0x6E 0x6E 0x74 0x70  ("nntp")>>>   Reference:  [RFC3977]>>>   Protocol:  NNTP (transit)>>>   Identification Sequence:  0x6E 0x6E 0x73 0x70  ("nnsp")>>>   Reference:  [RFC3977]>> >> That is sufficient documentation in my view.  One of the other reviewers may disagree but I would be surprised.> > I hope you're all fine.> Is there any question or issue with the registration request?> > -- > Julien ÉLIE> > « – Tu n'as rien remarqué d'étrange chez cet Arverne ?>  – Oui, son accent. » (Astérix)

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Oct 2021 23:19:16 +0300

Yes, please.

> On 12 Oct 2021, at 22:58, Julien ÉLIE <[email-masked]> wrote:
> 
> Hi all,
> 
> Many thanks Yoav.
> 
> Shall I now contact IANA with a reference to this discussion or is it one of the experts that should do that?
> 
> -- 
> Julien
> 
> -------- Message d'origine --------
> De : Yoav Nir <[email-masked]>
> Date : 12/10/2021 21:44 (GMT+01:00)
> À : Julien ÉLIE <[email-masked]>
> Cc : [email-masked]
> Objet : Re: [Tls-reg-review] Request to register NNTP in TLS ALPN registry
> 
> I thought I had sent my approval.
> 
> But to make certain, I approve. This brings the total number of approvals to 2, which means that the request is approved.
> 
> Yoav
> 
> > On 11 Oct 2021, at 23:58, Julien ÉLIE <[email-masked]> wrote:
> > 
> > Hi,
> > 
> >>> I would like to register TLS ALPN registry entries for Network News
> >>> Transfer Protocol (NNTP):
> >>>   Protocol:  NNTP (reading)
> >>>   Identification Sequence:  0x6E 0x6E 0x74 0x70  ("nntp")
> >>>   Reference:  [RFC3977]
> >>>   Protocol:  NNTP (transit)
> >>>   Identification Sequence:  0x6E 0x6E 0x73 0x70  ("nnsp")
> >>>   Reference:  [RFC3977]
> >> 
> >> That is sufficient documentation in my view.  One of the other reviewers may disagree but I would be surprised.
> > 
> > I hope you're all fine.
> > Is there any question or issue with the registration request?
> > 
> > -- 
> > Julien ÉLIE
> > 
> > « – Tu n'as rien remarqué d'étrange chez cet Arverne ?
> >  – Oui, son accent. » (Astérix)
> 
> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: Julien ÉLIE <[email-masked]>
Date: Fri, 15 Oct 2021 19:29:43 +0200

Hi Yoav,

>> Shall I now contact IANA with a reference to this discussion or is
>> it one of the experts that should do that?
> 
> Yes, please.

I've contacted them, and the two identifiers are now present in the 
Registry.  Thanks again!

-- 
Julien ÉLIE

« Pour Rome, la direction importe peu, car tous les chemins y mènent. »
   (Astérix)