Subject: [Tls-reg-review] IANA Name mapping

From: Zheng Yinshan Justin <[email-masked]>
Date: Thu, 14 Oct 2021 01:22:41 +0000

Hi,
The below cipher suite supported in Cisco 9800 Wireless Controller cannot be found in the IANA webpage. Do you know where are these ciphers map to in the IANA webpage?
Cipher Suite supported
IANA Name mapping
dhe-aes-gcm-sha2

ecdhe-rsa-aes-gcm-sha2

ecdhe-ecdsa-aes-gcm-sha2

Thanks.

Regards,
Justin

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 Oct 2021 15:38:04 +0000

The names are not official, the numbers are.  My guess is that “sha2” is “sha256” and that “aes-gcm” is aes128-gcm

From: Zheng Yinshan Justin <[email-masked]>
Date: Thursday, October 14, 2021 at 11:04 AM
To: "[email-masked]" <[email-masked]>
Subject: [Tls-reg-review] IANA Name mapping

Hi,

IANA Name mapping

dhe-aes-gcm-sha2

ecdhe-rsa-aes-gcm-sha2

ecdhe-ecdsa-aes-gcm-sha2

Thanks.

Regards,
Justin