Subject: Re: [Tls-reg-review] Request to register NNTP in TLS ALPN registry

From: Julien ÉLIE <[email-masked]>
Date: Mon, 11 Oct 2021 22:58:29 +0200

Hi,

>> I would like to register TLS ALPN registry entries for Network News
>> Transfer Protocol (NNTP):
>> 
>>    Protocol:  NNTP (reading)
>>    Identification Sequence:  0x6E 0x6E 0x74 0x70  ("nntp")
>>    Reference:  [RFC3977]
>> 
>>    Protocol:  NNTP (transit)
>>    Identification Sequence:  0x6E 0x6E 0x73 0x70  ("nnsp")
>>    Reference:  [RFC3977]
>> 
>
> That is sufficient documentation in my view.  One of the other 
> reviewers may disagree but I would be surprised.

I hope you're all fine.
Is there any question or issue with the registration request?

-- 
Julien ÉLIE

« – Tu n'as rien remarqué d'étrange chez cet Arverne ?
   – Oui, son accent. » (Astérix)

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Oct 2021 22:44:38 +0300

I thought I had sent my approval.

But to make certain, I approve. This brings the total number of approvals to 2, which means that the request is approved.

Yoav

> On 11 Oct 2021, at 23:58, Julien ÉLIE <[email-masked]> wrote:
> 
> Hi,
> 
>> That is sufficient documentation in my view.  One of the other reviewers may disagree but I would be surprised.
> 
> I hope you're all fine.
> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls-reg-review