Subject: Office Hours

From: Martin Duke <[email-masked]>
Date: Tue, 12 Oct 2021 10:29:35 -0700

Hello Transport Area,

Zahed and I will have our AD office hours immediately after the plenary on
2 November. This is 1500 UTC, but if the plenary runs late so will we.

On Google Meet:
meet.google.com/kki-hktt-pxy

---

From: Martin Duke <[email-masked]>
Date: Tue, 12 Oct 2021 10:30:11 -0700

Correction: 3 November.