Subject: Re: draft-polk-tsvwg-intserv-multiple-tspec-06

From: [email-masked] (Scott O. Bradner)
Date: Wed, 16 Mar 2011 18:09:48 -0400 (EDT)

I very much support this doc being finished up - it is very 
useful technology

if the tsvwg is able to do the work I'd support that  path 

thanks

Scott

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 19 Mar 2011 20:13:26 -0000

I, too, think it would be good to advance and complete this draft.

I have a preference for WG-driven where we have a WG that covers the area since
it removes ambiguity in the consensus process.

Seems like tsvwg would be a fine place for this.
I do not think it is one of the drafts that should find its way to one of the
Routing Area working groups.

Cheers,
Adrian (RSVP Directorate member - for all that that means!)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Scott O. Bradner
> Sent: 16 March 2011 22:10
> To: [email-masked]
> Subject: Re: draft-polk-tsvwg-intserv-multiple-tspec-06
> 
>