Subject: Re: [tsvwg] [OPS-DIR] Early Ops-Dir review for rtcweb-qos draft

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 9 Jan 2015 22:11:58 +0000

> On Jul 2, 2014, at 11:50 PM, Fred Baker (fred) <[email-masked]> wrote:
> 
> As an additional comment, reflecting on comments in other quarters (dart), it may be worthwhile pointing out in the draft that the DSCP indicates a minimum acceptable service level; if a network thinks it can achieve that service level within some larger scheme (such as a traffic class described in Ruediger’s draft, RFC 5127, or simply by oversupplying bandwidth), that is at the operator’s discretion.

Fred, I think that from the point of view of this draft, the DSCP don't really indicate any minimum that the network needs to provide. The network can totally ignore the DSCP value  and whatever it might do based on the DSCP is out of scope of this draft and handled in the RFC that defined the DSCP.

---

From: <[email-masked]>
Date: Mon, 12 Jan 2015 08:24:13 +0100

Cullen,

that includes a DSCP rewrite to default/0 (and forwarding in default PHB)?

Regards,

Ruediger

----Ursprüngliche Nachricht-----
Von: tsvwg [mailto:[email-masked]] Im Auftrag von Cullen Jennings (fluffy)
Gesendet: Freitag, 9. Januar 2015 23:12
An: Fred Baker (fred)
Cc: [email-masked]
Betreff: Re: [tsvwg] [OPS-DIR] Early Ops-Dir review for rtcweb-qos draft

> As an additional comment, reflecting on comments in other quarters (dart), it may be worthwhile pointing out in the draft that the DSCP indicates a minimum acceptable service level; if a network thinks it can achieve that service level within some larger scheme (such as a traffic class described in Ruediger's draft, RFC 5127, or simply by oversupplying bandwidth), that is at the operator's discretion.

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Mon, 12 Jan 2015 17:22:02 +0000

Yes, definitely and we have text in the draft to warn folks not to be surprised by that as it is fairly common. 

> On Jan 12, 2015, at 12:24 AM, [email-masked] wrote:
> 
> Cullen,
>