Subject: [tsvwg] ID Tracker State Update Notice: <draft-ietf-tsvwg-sctp-dtls-encaps-08.txt>

From: IETF Secretariat <[email-masked]>
Date: Thu, 22 Jan 2015 10:16:27 -0800

IESG state changed to Approved-announcement to be sent::Revised I-D Needed from IESG Evaluation
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-tsvwg-sctp-dtls-encaps/

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 22 Jan 2015 12:34:35 -0600

Hi, Gorry,

On Thu, Jan 22, 2015 at 12:16 PM, IETF Secretariat <
[email-masked]> wrote:

> ID Tracker URL:
> http://datatracker.ietf.org/doc/draft-ietf-tsvwg-sctp-dtls-encaps/

Congratulations to all who worked on this one.

Gorry, could you work with the authors to respond to the comments that you
received during IESG evaluation?

Spencer

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 22 Jan 2015 21:02:03 +0100

On 22 Jan 2015, at 19:34, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Gorry,
> 
> On Thu, Jan 22, 2015 at 12:16 PM, IETF Secretariat <[email-masked]> wrote:
> Gorry, could you work with the authors to respond to the comments that you received during IESG evaluation?
I'll go through them tomorrow.

Best regards
Michael