Subject: [tsvwg] Transport Area Working Group (tsvwg) WG Virtual Meeting: 2020-04-27 CHANGED

From: IESG Secretary <[email-masked]>
Date: Mon, 27 Apr 2020 06:54:01 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Transport Area Working Group (tsvwg) Working Group will hold
a virtual interim meeting on 2020-04-27 from 10:00 to 12:30 America/New_York (14:00 to 16:30 UTC).

Agenda:
TSWG Interim 2: ECT(1)

0700-0930 UTC-7 (San Francisco)
1000-1230 UTC-4 (Boston)
1500-1730 UTC+1 (London)
1600-1830 UTC+2 (Berlin)
2200-0030[+1] UTC+8 

WG Chairs: Gorry Fairhurst (remote), David Black  (remote), Wes Eddy (remote)

1. Agenda (5 mins)

2. Chairs Update: (5 mins)
        Note Well

3. L4S and ECN
        Overview of slides (20 mins)
        
4. Discussion of ECT(1)
        Discussion of slides (40 mins)

5. Chairs Summary of Position 

Information about remote participation:
Cisco Webex &lt;[email-masked]&gt;  Description: 	  JOIN WEBEX MEETING https://ietf.webex.com/ietf/j.php?MTID=m85a008baf8423b11e0c587804eed7a34  Meeting number (access code): 612 964 882  Meeting password: tsvforect  JOIN BY PHONE  Call-in toll number (US/Canada) Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*612964882%23%23*01* 1-877-668-4493  Call-in toll free number (US/Canada) Tap here to call (mobile phones only, hosts not supported): tel:1-877-668-4493,,*01*612964882%23%23*01*

0700-0930 UTC-7 (San Francisco) = 1000-1230 UTC-4 (Boston) = 1500-1730 UTC+1 (London) = 1600-1830 UTC+2 (Berlin) = 2200-0030[+1] UTC+8 (Beijing - not on summer time, other 4 are)

---

From: "Black, David" <[email-masked]>
Date: Mon, 27 Apr 2020 13:59:51 +0000

Somehow, two WebEx meetings were scheduled - Use the 612 964 882  one (details below), not the 615 ... one!!

Thanks, --David

> -----Original Message-----
> From: tsvwg <[email-masked]> On Behalf Of IESG Secretary
> Sent: Monday, April 27, 2020 9:54 AM
> To: IETF-Announce
> Cc: [email-masked]
> Subject: [tsvwg] Transport Area Working Group (tsvwg) WG Virtual Meeting:
> 2020-04-27 CHANGED
> 
> 
> [EXTERNAL EMAIL]
> 
> Cisco Webex &lt;[email-masked]&gt;  Description: 	  JOIN WEBEX
> MEETING
> https://ietf.webex.com/ietf/j.php?MTID=m85a008baf8423b11e0c587804eed7a
> 34  Meeting number (access code): 612 964 882  Meeting password: tsvforect
> JOIN BY PHONE  Call-in toll number (US/Canada) Tap here to call (mobile
> phones only, hosts not supported): tel:%2B1-650-479-
> 3208,,*01*612964882%23%23*01* 1-877-668-4493  Call-in toll free number
> (US/Canada) Tap here to call (mobile phones only, hosts not supported): tel:1-
> 877-668-4493,,*01*612964882%23%23*01*
> 
> 0700-0930 UTC-7 (San Francisco) = 1000-1230 UTC-4 (Boston) = 1500-1730
> UTC+1 (London) = 1600-1830 UTC+2 (Berlin) = 2200-0030[+1] UTC+8 (Beijing -
> not on summer time, other 4 are)