Subject: Re: [tsvwg] New Version Notification for draft-fairhurst-tsvwg-udp-options-dplpmtud-00.txt

From: <[email-masked]>
Date: Wed, 8 Apr 2020 14:25:54 +0000

Dear chairs, 

Any update about the adoption of this draft. Thank you.  

Cheers,
Med

> -----Message d'origine-----
> De : tsvwg [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : vendredi 20 décembre 2019 08:38
> À : Gorry Fairhurst; [email-masked]
> Objet : Re: [tsvwg] New Version Notification for draft-fairhurst-
> tsvwg-udp-options-dplpmtud-00.txt
> 
> Hi Gorry, Chairs, all,
> 
> Given the content was extracted from a WG-adopted I-D, wouldn't be
> appropriate to publish this piece as draft-ietf-tsvwg-*?
> 
> Also, can we move the definition of RES/REQ from the udp-options I-D
> to this one?
> 
> Thank you.
> 
> Cheers,
> Med
> 
> > -----Message d'origine-----
> > De : tsvwg [mailto:[email-masked]] De la part de Gorry
> Fairhurst
> > Envoyé : jeudi 25 avril 2019 17:51
> > À : [email-masked]
> > Objet : Re: [tsvwg] New Version Notification for draft-fairhurst-
> tsvwg-udp-
> > options-dplpmtud-00.txt
> >
> >
> > Following discussions at the last IETF with my co-chairs, I was
> asked to
> > resubmit the UDP Options text for DPLPMTUD as a separate draft.
> This
> > removes dependencies on completing the UDP-Options work before the
> > DPLPMTUD I-D can be published, which is hoped to allow earlier
> publication.
> >
> > This will allow new methods to be developed to work with DPLPMTUD in
> > pararllel with the completion of the work on UDP-Options.
> >
> > We'll publish a new revision of the DPLPMTUD draft shortly that
> removes
> > this text.
> >
> > Gorry
> >
> > Best wishes, Gorry and Tom.
> > > A new version of I-D, draft-fairhurst-tsvwg-udp-options-dplpmtud-
> 00.txt
> > > has been successfully submitted by Godred Fairhurst and posted to
> the
> > > IETF repository.
> > >
> > > Name:		draft-fairhurst-tsvwg-udp-options-dplpmtud
> > > Revision:	00
> > > Title:		Datagram PLPMTUD for UDP Options
> > > Document date:	2019-04-25
> > > Group:		Individual Submission
> > > Pages:		8
> > > URL:            https://www.ietf.org/internet-drafts/draft-
> fairhurst-
> > tsvwg-udp-options-dplpmtud-00.txt
> > > Status:         https://datatracker.ietf.org/doc/draft-fairhurst-
> tsvwg-
> > udp-options-dplpmtud/
> > > Htmlized:       https://tools.ietf.org/html/draft-fairhurst-tsvwg-
> udp-
> > options-dplpmtud-00
> > > Htmlized:       https://datatracker.ietf.org/doc/html/draft-
> fairhurst-
> > tsvwg-udp-options-dplpmtud
> > >
> > >
> > > Abstract:
> > >     This document describes how a UDP Options sender may implement
> > >     Datagram Packetization Layer Path Maximum Transmission Unit
> Discovery
> > >     (DPLPMTUD) as a robust method for Path Maximum Transmission
> Unit
> > >     Discovery.
> > >
> > >
> > >
> > >
> > > Please note that it may take a couple of minutes from the time of
> > submission
> > > until the htmlized version and diff are available at
> tools.ietf.org.
> > >
> > > The IETF Secretariat

---

From: "Black, David" <[email-masked]>
Date: Thu, 9 Apr 2020 13:40:18 +0000

Hi Med,

Overall plan is to finish dealing with the main DPLPMTUD draft (at IESG) first.  We'll get there ...

Thanks, --David (TSVWG co-chair)

> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: Wednesday, April 8, 2020 10:26 AM
> To: Black, David; Gorry Fairhurst
> Cc: [email-masked]
> Subject: RE: [tsvwg] New Version Notification for draft-fairhurst-tsvwg-udp-
> options-dplpmtud-00.txt
> 
> 
> [EXTERNAL EMAIL]
> 
> Dear chairs,
>