Subject: [tsvwg] RFC Number for draft-ietf-tsvwg-rfc4960bis

From: Martin Duke <[email-masked]>
Date: Fri, 8 Apr 2022 11:12:21 -0700

Hello RFC Editor,

This document is the third in a series, succeeding RFCs 2960 and 4960.

Would it be possible to assign this document 9460?

Thanks
Martin Duke
TSV AD

---

From: Sandy Ginoza <[email-masked]>
Date: Mon, 11 Apr 2022 16:16:02 -0700

Hi Martin,

We are unable to accommodate this request, as 9460 is a 200+ number jump from the range in which we are currently assigning.  It’s not ideal as it would take us 9 months to a year to close the gap. 

Thanks,
Sandy 

> On Apr 8, 2022, at 11:12 AM, Martin Duke <[email-masked]> wrote:
> 
> Hello RFC Editor,
>

---

From: Martin Duke <[email-masked]>
Date: Mon, 11 Apr 2022 17:57:08 -0700

Ok, thanks.

On Mon, Apr 11, 2022, 16:16 Sandy Ginoza <[email-masked]> wrote:

> Hi Martin,
>
> We are unable to accommodate this request, as 9460 is a 200+ number jump
> from the range in which we are currently assigning.  It’s not ideal as it
> would take us 9 months to a year to close the gap.
>
> Thanks,
> Sandy
>
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 12 Apr 2022 10:48:59 +0000

I guess we could go for 9260 if not already taken…?

From: tsvwg <[email-masked]> on behalf of Martin Duke <[email-masked]>
Date: Tuesday, 12. April 2022 at 02:57
To: Sandy Ginoza <[email-masked]>
Cc: Michael Tuexen <[email-masked]>, John Levine <[email-masked]>, tsvwg <[email-masked]>, RFC Editor <[email-masked]>
Subject: Re: [tsvwg] RFC Number for draft-ietf-tsvwg-rfc4960bis

Ok, thanks.

On Mon, Apr 11, 2022, 16:16 Sandy Ginoza <[email-masked]<mailto:[email-masked]>> wrote:
Hi Martin,

Thanks,
Sandy

> On Apr 8, 2022, at 11:12 AM, Martin Duke <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hello RFC Editor,
>

---

From: Sandy Ginoza <[email-masked]>
Date: Tue, 12 Apr 2022 09:31:53 -0700

Hi all,

FYI - draft-ietf-tsvwg-rfc4960bis is AUTH48 as RFC-to-be 9260.

Thanks,
Sandy

> On Apr 12, 2022, at 3:48 AM, Mirja Kuehlewind <[email-masked]> wrote:
>

---

From: [email-masked]
Date: Tue, 12 Apr 2022 19:28:29 +0200

> On 12. Apr 2022, at 12:48, Mirja Kuehlewind <[email-masked]> wrote:
> 
That is the number currently being used for the document...

Best regards
Michael