Subject: [Tzdist-bis] destination check: draft-murchison-tzdist-tzif-12

From: Eliot Lear <[email-masked]>
Date: Tue, 14 Aug 2018 13:05:54 +0200

This draft is sounding pretty stable.  Last changes?  If not I'll begin
the review process so that the document can advance.

---

From: Paul Eggert <[email-masked]>
Date: Tue, 14 Aug 2018 04:26:56 -0700

> the review process so that the document can advance.

Looks stable to me too. Thanks.

---

From: Ken Murchison <[email-masked]>
Date: Tue, 14 Aug 2018 07:57:36 -0400

Agreed.

On 08/14/2018 07:26 AM, Paul Eggert wrote:
> _______________________________________________
> Tzdist-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tzdist-bis

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC