Subject: Re: [Uri-review] The "acct" URI scheme

From: "Paul E. Jones" <[email-masked]>
Date: Thu, 5 Jul 2012 23:22:59 -0400

Folks,

The "acct" URI scheme was just moved out of the WebFinger draft and into its
own draft.  As you give further consideration to this scheme, please
consider it within the context of this draft:
http://tools.ietf.org/html/draft-saintandre-acct-uri

Cheers!
Paul

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul E. Jones
> Sent: Monday, June 18, 2012 1:46 AM
> To: [email-masked]
> Cc: [email-masked]; 'Mike Jones'; 'Murray S. Kucherawy'; 'Gonzalo
> Salgueiro'
> Subject: [Uri-review] The "acct" URI scheme
> 
> URI Reviewers,
> 
> We are progressing work in the IETF on WebFinger.  As a component of that
> work, we have defined the “acct” URI scheme that we would like to
> register. The “acct” URI scheme was first proposed several years ago in
> the Internet community and already adopted in some implementations
> (including Google+), etc.  The specification attempts to formalize and
> finalize the WebFinger specification, including the “acct” URI scheme.
> 
> The URI scheme registration template  can be found in Section 12.1 of this
> draft:
> http://tools.ietf.org/id/draft-jones-appsawg-webfinger-06.txt
> 
> We kindly request that you review the proposed URI scheme.
> 
> We look forward to your feedback.
> 
> Thanks!
> Paul
> 
> 
> 
> _______________________________________________
> Uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uri-review

---

From: Melvin Carvalho <[email-masked]>
Date: Fri, 6 Jul 2012 10:29:28 +0200

> http://tools.ietf.org/html/draft-saintandre-acct-uri

Quick question.

I wonder if "user:" is a more natural prefix to register than acct:

A couple of reasons:

1) user is mentioned in rfc6068 a number of times e.g. mailto:
[email-masked]

2) (minor) "acct" is not actually a word and I've seen it typod as accnt a
few times

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 5 Jul 2012 20:30:54 -0700

> http://tools.ietf.org/html/draft-saintandre-acct-uri
I've got a call for adoption of that draft active in appsawg.  We're going
to give it a second week for anyone to complain about processing it that
way, and then we'll bring it in.

Salvatore Loreto (incoming co-chair) will be shepherding both documents.

-MSK

---

From: "Paul E. Jones" <[email-masked]>
Date: Sat, 7 Jul 2012 01:36:06 -0400

Melvin,

I personally think "acct" is a better choice since many URIs relate to
users, including "mailto:" and "xmpp:".  The "acct:" URI scheme also refers
to a user, but more specifically to a user's account.

I have seen some typos for "acct", as well, but that is a standard
abbreviation for account.  Normal users will not have to worry with this,
anyway.  In any case, people will get used to it like they do sftp, etc.

Paul

From: Melvin Carvalho [mailto:[email-masked]] 
Sent: Friday, July 06, 2012 4:29 AM
To: Paul E. Jones
Cc: [email-masked]; [email-masked]; Mike Jones; Murray S. Kucherawy;
Gonzalo Salgueiro
Subject: Re: [Uri-review] The "acct" URI scheme

Folks,

Quick question.

A couple of reasons:

1) user is mentioned in rfc6068 a number of times e.g.
mailto:[email-masked]

Cheers!
Paul

> work, we have defined the "acct" URI scheme that we would like to
> register. The "acct" URI scheme was first proposed several years ago in
> finalize the WebFinger specification, including the "acct" URI scheme.
>