Subject: no mtg in Oslo

From: April Marine <[email-masked]>
Date: Tue, 15 Jun 1999 08:28:37 -0700 (PDT)

Well, judging by the relative silence (hi Ray :-) on the FYIUP list, I'm
not going to push to have this group formed at this time to do one doc. 
We will take FYI 7 into USWG for now.  We will discuss where the Tao doc
should go in Oslo (feel free to express opinions on the list).   It just
doesn't seem worth the overhead of having a group, but if you disagree, do
let me know.

thanks!
April

---

From: Ray Plzak <[email-masked]>
Date: Tue, 15 Jun 1999 12:12:21 -0400 (EDT)

April,

I'm OK for now.  I would suggest however, that if the doc starts
to dominate USWG that it be spun off to another group or at the
minimum a separate session of USWG.  Of course if other docs
(such as TAO) come along, then maybe going with our original plan
of an update group would seem appropriate.

Ray

---

From: "Philip J. Nesser II" <[email-masked]>
Date: Mon, 21 Jun 1999 10:28:30 -0700

Argh,  

Sorry that I have been absent from the IETF world for several weeks
now.  Sometimes life just crashes down in unexpected ways.  I feel
pretty much the same way as Ray.  If we want to work on more than one
document then I think a separate group is the way to go, but since two
of the three docs FYIup was going to do have fallen through then it
doesn't seem very necessary to have a separate group.  

- --->  Phil

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Ray Plzak
> Sent: Tuesday, June 15, 1999 9:12 AM
> To: April Marine
> Cc: [email-masked]; April Marine; USWG
> Subject: Re: no mtg in Oslo
> 
> 
> April,
>