Subject: Re: [v4tov6transition] ISP support of Native IPv6 across NAT44 CPEs - Proposed 6a44 Specification

From: Tina TSOU <[email-masked]>
Date: Sat, 09 Oct 2010 14:09:26 +0800

Hi,

How does 6a44 terminal find the address of 6a44 server? By DHCP option?

B. R.
Tina
http://tinatsou.weebly.com

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 10 Oct 2010 07:57:06 +1300

Hi Tina,

> How does 6a44 terminal find the address of 6a44 server? By DHCP option?

No. It is intended to be a well-known address:

" For 6a44 to be used, both its IPv4 well-known address B and its well-
   known port W need to be assigned by IANA. "

This is not a problem since the server is provided by the ISP,
so the ISP can simply inject a /32 route in its IGP.

     Brian

> ------------------------------------------------------------------------
> 
> _______________________________________________
> v4tov6transition mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v4tov6transition