Subject: [VRRP] question on VRRP

From: DingYe <[email-masked]>
Date: Thu, 12 Mar 2009 20:54:34 -0400

Just curious how does following topology work with VRRP? 
Ra/Rb are two routers using VRRP; Sa/Sb are two switches; host a, b c. 
initially both a and b communites to c through Ra; then how does VRRP know if Sa failed, Rb will take over; if Sb failed, Ra will still carry the traffic. If Ra does not receive any ack from Rb, how can it figure out if it is Sa or Sb that has problem? Thanks, Ye. 
         c 
      /      \ 
    Ra      Rb 
    |         | 
    Sa----Sb 
     |\      /| 
     a b    a b         
    
_________________________________________________________________
梦幻K图，百变造型，让你的照片与众不同，快来MClub试试吧！
http://club.msn.cn/?form=3

---

From: "Mukesh Gupta" <[email-masked]>
Date: Sat, 21 Mar 2009 17:08:37 -0700

Hi,

I don’t understand why a and b are connected to Sa and Sb in your picture.

If Sa failed, Rb, which should be operating in the Backup state before the failure of Sa, will stop getting the VRRP advertisements from Ra and after the Master_Down_Timer fires, Rb will take over as the Master. Note that Rb does not require any ack from Ra.

- Mukesh 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of DingYe
Sent: Thursday, March 12, 2009 5:55 PM
To: [email-masked]
Subject: [VRRP] question on VRRP

________________________________

把MSN装进手机，更多聊天乐趣等你挖掘！ 立刻下载！ <http://mobile.msn.com.cn/>