Subject: [VRRP] Regarding patent issue of implementing VRRP!!!

From: [email-masked]
Date: Mon, 27 Sep 2010 10:50:44 +0530

Hi,

I want to know whether any patent issue is there to implement VRRP in
linux now.Kindly tell me any license is needed to implement VRRP???

Thank you in advance,
Regards,
Nirmala

Confidentiality Notice

The information contained in this electronic message and any 
attachments to this message are intended for the exclusive use of
the addressee(s) and may contain confidential or privileged 
information. If you are not the intended recipient, please notify
the sender at Bharat Electronics  or [email-masked] immediately
and destroy all copies of this message and any attachments.

---

From: Adrian Farrel <[email-masked]>
Date: Mon, 27 Sep 2010 17:49:16 +0100

Hi Nirmala,

People who own patents may choose to contact you direct.

The IETF takes no position on the validity of patent claims against any 
technology. You and your legal advisors must make this assessment for 
yourselves.

You can see a listing of all IPR that has been disclosed against any IETF 
document by visiting https://datatracker.ietf.org/ipr/search/

You should also read the IETF's IPR policy at 
http://www.ietf.org/ipr/policy.html because this policy and its interaction 
with the disclosures filed (or not filed) with the IETF might be affect how 
the courts interpret IPR claims.

Thanks,
Adrian
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 27, 2010 6:20 AM
Subject: [VRRP] Regarding patent issue of implementing VRRP!!!

> _______________________________________________
> vrrp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vrrp
>

---

From: Bob Hinden <[email-masked]>
Date: Mon, 27 Sep 2010 10:54:52 -0700

I would add that in my view you can implement VRRP in Linux without any licenses.

A vendor might need a license for VRRP, or a long list of other technologies currently in Linux, to ship a product with Linux in it.

Bob

On Sep 27, 2010, at 9:49 AM, Adrian Farrel wrote:

> The IETF takes no position on the validity of patent claims against any technology. You and your legal advisors must make this assessment for yourselves.
> 
> You can see a listing of all IPR that has been disclosed against any IETF document by visiting https://datatracker.ietf.org/ipr/search/
> 
> You should also read the IETF's IPR policy at http://www.ietf.org/ipr/policy.html because this policy and its interaction with the disclosures filed (or not filed) with the IETF might be affect how the courts interpret IPR claims.
> 
> Thanks,
> Adrian
> ----- Original Message ----- From: <[email-masked]>
> To: <[email-masked]>

---

From: rio asnara <[email-masked]>
Date: Wed, 29 Sep 2010 09:30:38 +0700

Hi,
One of them is a virtual IP that will be used. And I was thinking if the
Ethernet installed on both sides of the performance VRRP virtual IP will get
two times the previous performance. But I just have to implement to use a
virtual IP that leads the client side. ^_^

BR//
Rio Asnara