Subject: [weirds] Remaining issues from London

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 13 Apr 2014 23:48:23 -0700

Colleagues,

A number of issues were raised during the London meeting, especially with
the bootstrapping and query topics.  We need to discuss and resolve these
so the documents can move forward.  There hasn't been much activity since
London, which is at odds with the chairs' hope that we would be done by the
time of the Toronto meeting.

I'm going to open tracker items and email threads on this list for each of
the items identified during the London meeting.  For each of them, we need
to come to a rough (or better) consensus resolution before we can proceed,
so I encourage everyone to participate in as many of them as is
practicable.  We can create design teams as needed, assuming we can get
people to volunteer for the ones we decide we need.

If you don't see a tracker item and email thread start for an issue you'd
like to see resolved, please contact the co-chairs or post to the list to
get it on the record for discussion.

Let's get going!

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 14 Apr 2014 00:37:03 -0700

> get it on the record for discussion.

As you can see, these are now open.  I just noticed that several others
were opened during the London meeting by other participants.  If there are
any duplicates, please mark them as such so the work doesn't get confused.
If any have been mis-assigned, please let us know and we can get them
adjusted.

The full set of open items is here:

http://trac.tools.ietf.org/wg/weirds/trac/report/1

Let's get some discussions going!

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 25 Apr 2014 14:18:59 -0700

> Let's get some discussions going!

Hello there,

It's been 11 days since this was done.  There's been only a bit of activity
since then, on only two of the 24 open tasks.  Not very encouraging toward
our hope of not having to meet in Toronto...

Can we get at least the document authors/editors to respond to each of
them, say by May 9th (Friday)?

-MSK

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Sat, 26 Apr 2014 21:54:13 +0000

I'm waiting for a bootstrap update before I start work on the smaller query tasks.

Scott

On Apr 25, 2014, at 5:19 PM, "Murray S. Kucherawy" <[email-masked]<mailto:[email-masked]>> wrote:

On Mon, Apr 14, 2014 at 12:37 AM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:

I'm going to open tracker items and email threads on this list for each of the items identified during the London meeting.  For each of them, we need to come to a rough (or better) consensus resolution before we can proceed, so I encourage everyone to participate in as many of them as is practicable.  We can create design teams as needed, assuming we can get people to volunteer for the ones we decide we need.

If you don't see a tracker item and email thread start for an issue you'd like to see resolved, please contact the co-chairs or post to the list to get it on the record for discussion.

As you can see, these are now open.  I just noticed that several others were opened during the London meeting by other participants.  If there are any duplicates, please mark them as such so the work doesn't get confused.  If any have been mis-assigned, please let us know and we can get them adjusted.

Hello there,

It's been 11 days since this was done.  There's been only a bit of activity since then, on only two of the 24 open tasks.  Not very encouraging toward our hope of not having to meet in Toronto...

Can we get at least the document authors/editors to respond to each of them, say by May 9th (Friday)?

-MSK
_______________________________________________
weirds mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/weirds

---

From: Andy Newton <[email-masked]>
Date: Mon, 28 Apr 2014 19:21:09 +0000

On Apr 25, 2014, at 5:18 PM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:

Murray,

Some of the issues require the people who raised the issues to respond. How long do we give them?

-andy