Subject: RE: Request for well-known URI: enterprise-network-security

From: ETSI CyberSupport <[email-masked]>
Date: Mon, 16 Mar 2020 14:33:28 +0000

Dear well-known-uri-review group, Dear Mark,

Have you ever received my request below? If so would you please tell me when you’ll be able to consider it?
Thanks you very much
Best regards
Sonia

From: ETSI CyberSupport
Sent: 13 February 2020 17:25
To: [email-masked]
Subject: Request for well-known URI: enterprise-network-security

Dear wellknown-uri-review group,

Please find below a request to register a Well-Known URI:

URI suffix: enterprise-network-security

Change controller:  ETSI (TC CYBER) [email-masked]<mailto:[email-masked]>

Specification document(s): ETSI TS 103 523-5 clause 4.3.4.3.4.3, the final draft v0.0.7 is here attached. It is not yet published, but when published will be available as v1.1.1 at  https://www.etsi.org/deliver/etsi_ts/103500_103599/10352305

Best regards
ETSI TC CYBER support.

Sonia Compans – Technical Officer
ETSI ● www.etsi.org<http://www.etsi.org/> ● [email-masked]<mailto:[email-masked]>
Phone: +33 (0)4 92 94 43 36 ● Mobile: +33 (0)6 67 15 58 49

This email may contain confidential information and is intended for the use of the addressee only. Any unauthorized use may be unlawful. If you receive this email by mistake, please advise the sender immediately by using the reply facility in your email software. Thank you for your co-operation.

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 17 Mar 2020 17:11:26 +1100

Hi Sonia,

Apologies, that slipped through the cracks.

We can't actually register the value until the specification is available. However, we can "reserve" it for some time (not unbounded, but certainly for a few months).

Cheers,

> On 17 Mar 2020, at 1:33 am, ETSI CyberSupport <[email-masked]> wrote:
> 
> Change controller:  ETSI (TC CYBER) [email-masked]
>  
> ETSI ● www.etsi.org ● [email-masked]

--
Mark Nottingham   https://www.mnot.net/

---

From: Sonia Compans <[email-masked]>
Date: Wed, 18 Mar 2020 14:03:26 +0000

Dear Mark,
Thank you very much. Hopefully we should publish our technical specification around May.
I keep you informed
Best regards
Sonia

-----Original Message-----
From: Mark Nottingham <[email-masked]> 
Sent: 17 March 2020 07:11
To: ETSI CyberSupport <[email-masked]>
Cc: [email-masked]
Subject: Re: Request for well-known URI: enterprise-network-security 

Hi Sonia,

Cheers,