Subject: Re: Consensus? RFC1628 to Historic

From: "C. Adam Stolinski" <[email-masked]>
Date: Wed, 29 Jul 1998 09:02:13 -0700

Hi Maria,

Am I missing something????

Historic is for something that is obsolete & not currently relevent.

RFC 1628 is currently used by any number of UPS manufacturers and is a
reference document in the new Universal Serial Bus Power Device Class.

Why cannot the MIB progress as it is???????

Regards,
Adam
-----Original Message-----
From: Maria Greene <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Tuesday, July 28, 1998 1:12 PM
Subject: Consensus? RFC1628 to Historic

>
>Due to the lack of interest coming from the mailing list in furthering
>the UPS MIB working group's work, I'm planning to recommend to our
>Area Director that RFC1628 become a historic document and the WG be
>disbanded.
>
>If you don't believe this is the consensus of the group, please speak
>up quickly.
>
>Maria Greene
>(nominal WG chair)
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 30 Jul 1998 11:39:12 +0200

>Why cannot the MIB progress as it is???????

The formalist AD steps in to explain IETF procedures

In order for a document to progress to Draft Standard (the next step for
the UPS MIB), the IETF rules (RFC 2026) require:

- Documentation that all objects have in fact been implemented by
  at least 2 independent implementations (this is to verify that the
  specs are clear enough to implement from)

- WG consensus that there are no objects that need to have their
  definitions updated, or should be deprecated or declared obsolete
  (MIB rules say you can't delete things, only make them obsolete)
  Or a new draft that has those changes, if the WG deems it required.
  (New functionality needs to be a separate document)

This translates to "the WG must do work".
If nobody is willing to spend time and effort in doing this, there
is probably no reason to keep the spec on the IETF Standards Track.

Harald Tveit Alvestrand
IETF Area Director, Operations and Management