Subject: Re: [Suit] Software Updates for Internet of Things (suit) WG Virtual Meeting: 2020-02-19

From: Russ Housley <[email-masked]>
Date: Wed, 19 Feb 2020 09:15:14 -0500

Agenda: https://datatracker.ietf.org/meeting/interim-2020-suit-01/materials/agenda-interim-2020-suit-01-suit-01.txt <https://datatracker.ietf.org/meeting/interim-2020-suit-01/materials/agenda-interim-2020-suit-01-suit-01.txt>

Slides:  https://datatracker.ietf.org/meeting/interim-2020-suit-01/session/suit <https://datatracker.ietf.org/meeting/interim-2020-suit-01/session/suit>

Meeting link:
https://ietf.webex.com/ietf/j.php?MTID=m0a74e2bfc9a2f80430ca45e99679cab9 <https://ietf.webex.com/ietf/j.php?MTID=m0a74e2bfc9a2f80430ca45e99679cab9>

Meeting number:
644 583 440

Password:
XRsef4mMq66
Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number
Join by phone
+1-650-479-3208 Call-in number (US/Canada)
Access code: 644 583 440

> On Jan 27, 2020, at 10:25 AM, IESG Secretary <[email-masked]> wrote:
> 
> The Software Updates for Internet of Things (suit) Working Group will hold
> a virtual interim meeting on 2020-02-19 from 16:00 to 17:00 Europe/Berlin.
> 
> Agenda:
> Summary of Hackathon achievements
> 
> Discussion: What changes in SUIT documents are needed?
> 
> Information about remote participation:
> Remote participation information will be obtained at the time of approval
> 
> https://siot-hackathon.github.io/call-for-participation

---

From: Russ Housley <[email-masked]>
Date: Wed, 19 Feb 2020 09:21:09 -0500

CORRECTION 

WebEX:  https://ietf.webex.com/ietf/j.php?MTID=m661b7f92eabc2b096da00b168b53344b <https://ietf.webex.com/ietf/j.php?MTID=m661b7f92eabc2b096da00b168b53344b>

Meeting number (access code): 649 033 374
Meeting password: p5YavYGUV87
 
Wednesday, February 19, 2020
4:00 pm  |  (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna  |  2 hrs
 
Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208 Call-in toll number (US/Canada)
 
Join from a video system or application
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

> On Jan 27, 2020, at 10:25 AM, IESG Secretary <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://siot-hackathon.github.io/call-for-participation <https://siot-hackathon.github.io/call-for-participation>