Subject: [Suit] SUIT hackathon @ IETF107

From: Brendan Moran <[email-masked]>
Date: Wed, 4 Mar 2020 09:25:51 +0000

Regrettably, I will not be able to attend IETF107. I’m certain that I’m not the only one in this position. Is there any appetite for running a virtual hackathon on the same days? I know that RATS is considering this approach, would it make sense to SUIT to do it too?

Best Regards,
Brendan
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 4 Mar 2020 10:55:53 +0100

On 2020-03-04, at 10:25, Brendan Moran <[email-masked]> wrote:
> 
> running a virtual hackathon

Is that something different from further enabling remote participation to the physical hackathon?  (That’s what e.g. T2TRG is planning to do, for its workshop and for the WISHI hackathon.)

Grüße, Carsten

---

From: Brendan Moran <[email-masked]>
Date: Wed, 4 Mar 2020 10:08:37 +0000

> On 4 Mar 2020, at 09:55, Carsten Bormann <[email-masked]> wrote:
>

No, but also yes.

In terms of infrastructure, I’d say it’s nearly identical. In terms of organisation and messaging, I think it’s a bit different. If we’re going to run a virtual hackathon, I think it would be easiest to have a chat room (Webex, IRC, Slack, something else?) and several planned times where we can dial in.

Personally, I would prefer a chat room that holds history so that those who join later can see what has been happening. This helps with the community atmosphere.

It would also be helpful for people to list hackathon ideas in advance and (if appropriate) form groups.

So I think it’s subtly different from what is already in place.

Best Regards,
Brendan