Subject: [tao-discuss] Tao and Copyright

From: Jorge Contreras <[email-masked]>
Date: Mon, 1 Jul 2013 13:22:48 -0500

The IETF Trust is seeking your input on the way that the Tao document <
https://www.ietf.org/tao.html> should be licensed.

Right now, as a web page that's not part of the regular IETF standards
process, there are no legal terms describing what can be done with the Tao
document.  It bears a 2012 copyright notice in the name of the Trust, but
that's all.  The Tao's copyright license is thus a bit like the sound of
one hand clapping...

It has been suggested that the Tao be licensed under a Creative Commons
attribution-only license.  This would allow anyone to copy, distribute and
modify the Tao, so long as they acknowledge the IETF and/or the original
authors.

The IETF Trust can implement this license, but it would require some
additional (but short) words in the Tao document, as well as internal
documentation at the Trust, and possibly getting consents from the original
Tao authors.

So, before starting down this road, we'd appreciate your input to make sure
that there are no objections to licensing the Tao on CC terms as I've
described.

Many thanks,
Jorge

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 1 Jul 2013 20:14:22 +0100

Jorge,
 
Creative Commons is an excellent idea if the contributing authors will agree to
relinquish their copyrights.
 
You say "Creative Commons attribution-only license".
I am assuming you mean CC BY, but it would be helpful if you used terminology
consistent with that at http://creativecommons.org/licenses/ so that everyone
can be clear.
 
I would marginally prefer CC BY-SA since it retains the creative commons aspects
of the material even once disseminated.
 
Thanks,
Adrian
 
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jorge Contreras
Sent: 01 July 2013 19:23
To: [email-masked]
Cc: Trustees
Subject: [tao-discuss] Tao and Copyright
 
The IETF Trust is seeking your input on the way that the Tao document <
<https://www.ietf.org/tao.html> https://www.ietf.org/tao.html> should be
licensed.
 
Right now, as a web page that's not part of the regular IETF standards process,
there are no legal terms describing what can be done with the Tao document.  It
bears a 2012 copyright notice in the name of the Trust, but that's all.  The
Tao's copyright license is thus a bit like the sound of one hand clapping...

The IETF Trust can implement this license, but it would require some additional
(but short) words in the Tao document, as well as internal documentation at the
Trust, and possibly getting consents from the original Tao authors.
 
So, before starting down this road, we'd appreciate your input to make sure that
there are no objections to licensing the Tao on CC terms as I've described.
 
Many thanks,
Jorge

---

From: Juliao Braga <[email-masked]>
Date: Mon, 01 Jul 2013 17:06:29 -0300

Jorge,

This is good news because it clarifies how we should act when we want
disclose the Tao, somehow. It is a light in the darkness.

Creative Commons is a great alternative. While I agree with the Adrian
point of view about *CC BY-SA* license, the same adopted by Wikipedia,
however, I consider *CC BY* the best alternative for Tao, whose
characteristic is the wide dissemination.

Cheers,

Julião

Em 01/07/2013 16:14, Adrian Farrel escreveu:
> Jorge,
> 
>  
> 
> Creative Commons is an excellent idea if the contributing authors will
> agree to relinquish their copyrights.
> 
>  
> 
> I am assuming you mean CC BY, but it would be helpful if you used
> terminology consistent with that at http://creativecommons.org/licenses/
> so that everyone can be clear.
> 
>  
> 
> I would marginally prefer CC BY-SA since it retains the creative commons
> aspects of the material even once disseminated.
> 
>  
> 
> Thanks,
> 
> Adrian
>

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 1 Jul 2013 16:40:06 -0700

On Jul 1, 2013, at 12:14 PM, Adrian Farrel <[email-masked]> wrote:
> Creative Commons is an excellent idea if the contributing authors will agree to relinquish their copyrights.
>  
> I am assuming you mean CC BY, but it would be helpful if you used terminology consistent with that at http://creativecommons.org/licenses/ so that everyone can be clear.
>  
> I would marginally prefer CC BY-SA since it retains the creative commons aspects of the material even once disseminated.

+1 to everything Adrian says.

> characteristic is the wide dissemination.

However, using CC BY-SA is more likely to get the kind of distribution we want, namely free. I think always-free is better than wide in this case.

On Jul 1, 2013, at 11:22 AM, Jorge Contreras <[email-masked]> wrote:

> The IETF Trust can implement this license, but it would require some additional (but short) words in the Tao document, as well as internal documentation at the Trust, and possibly getting consents from the original Tao authors.

The last bit will be interesting depending on what you mean by "original". Gary Malkin is the original (sole) author, followed by Susan Harris, followed by Susan and I as a team, followed by me. However, we have received *a lot* of contributions from the community, many of which we used unedited in the Tao.

--Paul Hoffman

---

From: Randy Bush <[email-masked]>
Date: Tue, 02 Jul 2013 09:33:34 +0900

while i do not object, why not just declre it part of our normal process
and process it normally?

randy

---

From: Jorge Contreras <[email-masked]>
Date: Mon, 1 Jul 2013 19:56:38 -0500

Randy - when the Tao was an RFC it was covered by the regular copyright policy in BCP78.  But the Tao was converted from an RFC to a web page last year. Unfortunately the copyright policy doesn't cover web pages that aren't IDs or RFCs. We could amend BCP 78 as you suggest, but that would probably take more effort than tweaking the Tao page.  From a legal standpoint, either way works. 

Sent from my iPhone

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 3 Jul 2013 20:57:06 +0100

Oh, let's all go into the weeds for a moment...

> Randy - when the Tao was an RFC it was covered by the regular copyright policy
in
> BCP78.  But the Tao was converted from an RFC to a web page last year.
> Unfortunately the copyright policy doesn't cover web pages that aren't IDs or
> RFCs. We could amend BCP 78 as you suggest, but that would probably take more
> effort than tweaking the Tao page.  From a legal standpoint, either way works.

Does this mean that the proceedings are not covered by IETF copyright?

A

---

From: Jorge Contreras <[email-masked]>
Date: Wed, 3 Jul 2013 15:00:39 -0500

> Does this mean that the proceedings are not covered by IETF copyright?

Proceedings are "covered" by a copyright owned by the Trust.  But they are
not *licensed* to others for reproduction, modification, etc.