Subject: [tao-discuss] "2.1 Humble Beginnings" section geography

From: Aris Lambrianidis <[email-masked]>
Date: Fri, 14 Jul 2017 19:49:59 +0200

Greetings all,

I was going over the document as I’m a first time attendee for next week’s IETF.

I do apologize if this has been covered (although I couldn’t find anything on the list archive),
but section 2.1 mentions:

"The IETF first met in Asia (in Adelaide, Australia) in 2000."

and goes on to say:

"Currently, the IETF meets in North America, Europe, and Asia.”

I am not aware of any continent models (as discussed here: https://en.wikipedia.org/wiki/Continent)
which consider Australia as part of Asia.

If this is indeed an error, the first sentence should be amended to include the first actual IETF held in Asia
(which seems to be IETF 54 in Yokohama, Japan held between July 14-19, 2002), and that second sentence should also include Australia (the continent).

Respectfully,
Aris

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 14 Jul 2017 20:10:37 +0200

> which consider Australia as part of Asia.

Good catch. However, there are many travel folk who do consider 
Australia part of "Asia" as a destination region.

--Paul Hoffman

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Thu, 20 Jul 2017 10:34:01 +0000

On 7/14/17, 2:10 PM, "tao-discuss on behalf of Paul Hoffman" <[email-masked] on behalf of [email-masked]> wrote:

    

I seem to recall that the term used at that time was “Pacific Rim” instead of Asia. If any edits were made, this is a possible term for use.

	Tony Hansen

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 22 Jul 2017 08:18:32 +1200

> I seem to recall that the term used at that time was “Pacific Rim” instead of Asia. If any edits were made, this is a possible term for use.

"Asia Pacific" is the normal term in our business, as in www.apnic.net.

"Pacific Rim" is often taken to include the West Coast of America.

     Brian