Subject: [tana] TANA meeting slot?

From: Bryan Ford <[email-masked]>
Date: Mon, 27 Oct 2008 17:13:11 +0100

Does TANA have a (tentative even) meeting slot at IETF 73 yet?  I  
can't find it on the currently posted draft schedule (https://datatracker.ietf.org/meeting/73/agenda.html 
).

Thanks!
Bryan

_______________________________________________
tana mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tana

---

From: Stanislav Shalunov <[email-masked]>
Date: Mon, 27 Oct 2008 15:08:13 -0700

Lars requested a meeting slot a while back.  We do not yet know the  
date.

--
Stanislav Shalunov

---

From: Lars Eggert <[email-masked]>
Date: Tue, 28 Oct 2008 10:13:11 +0200

> can't find it on the currently posted draft schedule (https://datatracker.ietf.org/meeting/73/agenda.html 

The agenda unfortunately isn't final yet:

Begin forwarded message:
> From: "ext IETF Agenda" <[email-masked]>
> Date: October 28, 2008 0:03:37 GMT+02:00
> Subject: 73rd IETF Agenda
>
> I am still working on solving conflicts on the agenda as well  
> scheduling a
> few last groups and do not expect to have the final agenda completed  
> today
> as originally planned.  I hope to have most of these conflicts  
> resolved
> tomorrow.
>
> Sorry for the inconvenience.
>
> Marcia

Lars